Dell Mini 1010 Forum for all discussion and support on the first revision of the Dell Mini 10, the Dell Inspiron Mini 1010.

Thread Tools Display Modes
  (#1) Old
RobUK RobUK is offline
Junior Member
Posts: 1
Join Date: May 2009
Unhappy Slow Web with Wifi - 05-12-2009, 09:47 PM

I've had my Dell mini 1010 for a couple of weeks and its great.
However accessing the internet via Wifi is really slow and spends ages just waiting for the host to reply before showing me the page or timing out.

I know its not my router or my connection as other laptops are fine on it. This happens on all sites and with all browsers. If I walk over and plug a network cable in then everything works really quickly.

Several tests prove there seems to be an issue with the wifi. However the connection looks strong and steady and are fast connection, just seems to be very slow throughput.

Are there any drivers or better drivers than the default install (XP) or is this a known issue. I haven't seen anything yet here so i'm wondering if it is a problem with my mini and if I should take it back.


Reply With Quote
  (#2) Old
josephandrews222 josephandrews222 is offline
Junior Member
Posts: 28
Join Date: Dec 2008
Default 05-13-2009, 09:32 PM


I had the same problem with my daughter's mini9--the fix involved going into Windows and telling the computer not to save power...I forget where it was but you'll find it. I suspect your Mini10's default setting out-of-the-box is to maximize battery life...and parameters associated with maximizing battery life really slow down web surfing wirelessly.

I've forgotten exactly what I did...but it (the fix) has been mentioned on this site (even by me, I think) and will need to look at it again as I'm considering another Dell Mini!
Reply With Quote
  (#3) Old
sansha sansha is offline
Posts: 66
Join Date: May 2009
Default 05-19-2009, 12:27 AM

i am having the same problem and a search of the site hasn't turned up the answer. Can anyone help?
Reply With Quote
  (#4) Old
Natlus Natlus is offline
Junior Member
Posts: 24
Join Date: Jan 2009
Location: Ashland, Oregon
Send a message via AIM to Natlus
Default 05-23-2009, 02:01 AM

I too had the same problem. I went to wireless network connection properties, clicked configure, then clicked on the power management tab, and unchecked the check box that says, "Allow the computer to turn off this device to save power." This fixed my slow internet problem.

Reply With Quote

mini 10, slow internet, wifi

« Stretched web page | Mini 10 Video Performance »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016