Dell Mini 1010 Forum for all discussion and support on the first revision of the Dell Mini 10, the Dell Inspiron Mini 1010.

Thread Tools Display Modes
  (#1) Old
Zamona Zamona is offline
Junior Member
Posts: 1
Join Date: Apr 2009
Default Trouble with Netflix... - 04-19-2009, 10:09 AM

I am just wondering does anyone else have trouble playing Netflix videos on their Dell Mini 10?? The Specs on my mini 10 are Windows XP, 1.60 GHZ, 0.99 GB of Ram, 149 GB hard drive. I am using a wireless connection, which seems to be fine, but when I play a movie on Netflix it is choppy. Funny thing is, I was at first able to play Netflix movies for about 45 min and then after that everything got choppy. I am even having trouble playing videos on HULU. I do notice that You Tube videos play fine. So I am wondering is something wrong with my mini, a wrong setting, or is everyone having this problem?
Reply With Quote
  (#2) Old
zrtom zrtom is offline
Senior Member
zrtom's Avatar
Posts: 360
Join Date: Jan 2009
Location: Adirondack Mountains
Default Re: Trouble with Netflix... - 04-22-2009, 11:58 AM

I haven't used Netflix on my Mini 10 but I have trouble with most videos. Windows 7 with Aero enabled won't run any hi-def videos; XP isn't much better. Funny, the Mini 10, with its HDMI output and 720p screen, is featured as a hi-def champion. Baloney! Not until the 2GB model is available.
What I think is happening is the CPU is getting too hot and throttling down to save from destruction.
If you haven't, try running Core Temp and see what the temperatures show when you play video. Once they get over 100 Deg. C, things really start slowing down and video rendering gets it up there in just a couple minutes.

XPS 420|XPS 420|M1330: Windows 7 x64, Windows 8-8102
M1330: Quad boot: Windows 7 x64, XP Pro x64, Ubuntu, Media Direct
Mini 9: Black, 2GB, 1.3MP Cam, BT, Runcore 32, Windows 7
Mini 10: Black, Z530, Intel 5100 WiFi, OCZ Vertex SSD, XP Pro & Windows 7 (sold)
Mini10v: 2GB, OCZ Vertex, Intel 5100, Windows 7
Reply With Quote
  (#3) Old
fdalbor fdalbor is offline
Senior Member
fdalbor's Avatar
Posts: 319
Join Date: May 2009
Location: Baton Rouge, Louisiana
Default movies - 05-29-2009, 12:50 AM

Thats odd I play movies on my MINI 10 all the time and have no trouble with them at all. the only problem I have is the sound from those tiny speakers. But plugging in a decent set of earphones takes care of that. Netflix is great even over a not so great connection. Movie watching is one of the main uses I have for the MINI 10. I travel a alot and I used to carry my powerfull (but heavy as hell) Compaq R4000 to watch movies and surf the internet. Now the Mini 10 takes care of the job. fdalbor
Reply With Quote
  (#4) Old
jlayned jlayned is offline
Junior Member
Posts: 1
Join Date: Jul 2009
Default mini 10 streaming - 07-12-2009, 01:36 PM

I, too, am having trouble especially with Netflix streaming. It looks like a slide show. I have the 1Gb memory and 160 Gb Hard drive and am using XP. Please let me know if anyone has had any luck fixing this problem. Thx.
Reply With Quote

« No wirelss connectivity - Mini 1010 | linux and XP on duel boot system »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016