Dell Mini 1010 Forum for all discussion and support on the first revision of the Dell Mini 10, the Dell Inspiron Mini 1010.

Reply
 
LinkBack Thread Tools Display Modes
  (#1) Old
Junior Member
 
Posts: 5
Join Date: Nov 2010
Default Dell Inspiron Mini 10 wont boot up to BIOS. - 11-27-2010, 03:42 AM

So I got this computer yesterday from my parents, they didnt have much use for it as they bought it as a impulse buy. The only problem was the computer had spyware all on it.

I reformatted it and everything was perfect except it didnt have sound and the screen resolution wasnt good.

I downloaded the drivers from dells website with the service tag (SERVICE TAG REMOVED BY A MOD...FOR YOUR SECURITY).

I downloaded the graphics one and everything went well, yet i had no sound, so I downloaded the sound drivers and it was installing them and the whole computer froze up. I let it set, tried to ctrl, alt delete and nothing worked so i held down the power button.

Now when I power the dell mini 10 up the white light comes on but the screen stays black. It wont show the dell logo it wont allow me to do anything.

I'm kinda stuck here, does anyone have any ideas?
Reply With Quote
  (#2) Old
Super Moderator
 
rrfranczak3's Avatar
 
Posts: 2,904
Join Date: Aug 2009
Location: Upstate New York, U.S of A.
Send a message via AIM to rrfranczak3 Send a message via MSN to rrfranczak3 Send a message via Yahoo to rrfranczak3
Cool 11-27-2010, 05:54 AM

How did you reload the OS?

Which OS did you reload?

Also how long did you let it sit on after turning it back on..... 10 seconds or like an hour?



PS. Welcome to the forum....

NOTE: Please refrain from posting your service tag number its not a good idea to publicize that type of sensitive info....I removed it from your post......


Dell Mini 10 (Obsidian Black 1010), 2gb RAM, 1.66ghz 533mhz FSB (Z530) processor, A10 BIOS, 1 Terabyte (1000 GB) WD Scorpio Blue Hard Drive (5400rpm), Intel GMA 500 Integrated Graphics, TV Tuner, Bluetooth 2.1 module with EDR, 1.3mp Camera, 1366x768 HD Screen, Wireless 1510 b/g/n mini card, 6 cell (56WHr) Battery, 4gb SDHC, 64gb Flashdrive, Targus Netbook Chillpad, Targus Sport Case, Windows 7 Ultimate SP1 (500gb)/Windows 8.1 (500gb) (Dual Boot)

iPad 4 (64gb) w/Retina,Targus Versavu Case
Reply With Quote
  (#3) Old
Junior Member
 
Posts: 5
Join Date: Nov 2010
Default 11-27-2010, 07:16 AM

Oh i'm sorry about the tag! I didn't know!

I reloaded Windows XP on the mini. I've been reading alot of posts in this forum and I'm really starting to think it had to do with the BIOS. I was downloading an updated version of the BIOS from dell, but i didnt install it yet. Is it possible it might of finished downloading and opened while the sound driver was installing and caused it to freeze? I saw a post from another user on here saying he opened the updated bios thing and his froze.

So, I've turned it on and off about 10 times and it's doing nothing. I've been trying to find a way to reinstall the BIOS via USB thumbstick but its not looking to well. Looks like most people are saying to buy a USB floppy disk drive to fix it.

Edit:
I also have a dell inspiron 15 running windows 7, a few usb thumbsticks, and a few sd cards sitting around. If anyone could help me fix it using those things that would be awesome, i'd really not like to go out and buy a usb floppy disk drive just to use once. Thanks for all your help!
Reply With Quote
  (#4) Old
Super Moderator
 
rrfranczak3's Avatar
 
Posts: 2,904
Join Date: Aug 2009
Location: Upstate New York, U.S of A.
Send a message via AIM to rrfranczak3 Send a message via MSN to rrfranczak3 Send a message via Yahoo to rrfranczak3
Default 11-27-2010, 05:29 PM

the USB Floppy seems to be the only thing that works, you could always buy one, go home, use it, then bring it back....its not exactly the moral thing to do but it isnt illegal either.....

or maybe find a friend that has one....maybe some local shop may rent you one for a while, but the USB floppy seems to be the ONLY way that others have overcome this bricked type of situation.....as where a USB Flashdrive doesnt work, personally I dont undertand why being was where they are both connected by USB, I dont know why the system should care but that does seem to be the case


Dell Mini 10 (Obsidian Black 1010), 2gb RAM, 1.66ghz 533mhz FSB (Z530) processor, A10 BIOS, 1 Terabyte (1000 GB) WD Scorpio Blue Hard Drive (5400rpm), Intel GMA 500 Integrated Graphics, TV Tuner, Bluetooth 2.1 module with EDR, 1.3mp Camera, 1366x768 HD Screen, Wireless 1510 b/g/n mini card, 6 cell (56WHr) Battery, 4gb SDHC, 64gb Flashdrive, Targus Netbook Chillpad, Targus Sport Case, Windows 7 Ultimate SP1 (500gb)/Windows 8.1 (500gb) (Dual Boot)

iPad 4 (64gb) w/Retina,Targus Versavu Case
Reply With Quote
  (#5) Old
Junior Member
 
Posts: 5
Join Date: Nov 2010
Default 11-27-2010, 05:43 PM

Thanks so much for the info! I guess I'll be buying a floppy disk drive, with that being said is there a certain drive that works better or should just any USB drive work?
Reply With Quote
  (#6) Old
Super Moderator
 
rrfranczak3's Avatar
 
Posts: 2,904
Join Date: Aug 2009
Location: Upstate New York, U.S of A.
Send a message via AIM to rrfranczak3 Send a message via MSN to rrfranczak3 Send a message via Yahoo to rrfranczak3
Default 11-27-2010, 08:25 PM

depends on whether or not you plan on KEEPING it or not (lol), but iomega is one brand that comes to mind as good, I am sure that your local Staples or Bestbuy has a selection to chose from....

PS> dont forget to get a box of blank floppy disks too!!!!...HD would be best


Dell Mini 10 (Obsidian Black 1010), 2gb RAM, 1.66ghz 533mhz FSB (Z530) processor, A10 BIOS, 1 Terabyte (1000 GB) WD Scorpio Blue Hard Drive (5400rpm), Intel GMA 500 Integrated Graphics, TV Tuner, Bluetooth 2.1 module with EDR, 1.3mp Camera, 1366x768 HD Screen, Wireless 1510 b/g/n mini card, 6 cell (56WHr) Battery, 4gb SDHC, 64gb Flashdrive, Targus Netbook Chillpad, Targus Sport Case, Windows 7 Ultimate SP1 (500gb)/Windows 8.1 (500gb) (Dual Boot)

iPad 4 (64gb) w/Retina,Targus Versavu Case
Reply With Quote
  (#7) Old
Junior Member
 
Posts: 5
Join Date: Nov 2010
Default 11-28-2010, 08:36 AM

Got everything to work! Thanks so much for all the help! I've never done anything like that, and i got it to work after a few tries. I went to Best Buy and they only had one usb floppy drive and it was like 40 bucks (sucks). I got it followed the instructions in the other thread and after a few minutes of beeps it came back to life!

Now, maybe i should figure out how to make a hackintosh.
Reply With Quote
  (#8) Old
Junior Member
 
Posts: 4
Join Date: Nov 2010
Default 12-19-2010, 11:40 AM

can anyone help I have just tried your suggestions and when I boot with the USB floppy it lights up once stops and then the computer shuts down? am i doing something wrong?
Reply With Quote
  (#9) Old
Junior Member
 
Posts: 1
Join Date: Jan 2011
Default 01-01-2011, 02:51 PM

Hello,
I went to switch on my Mini 10 the other day, and now all that happens is that the white light comes on, but nothing else. Nothing on the screen, no fan noise, nothing. Just the light on the front left.
I have looked at other threads, stating to use a usb floppy drive (which I have) but of course, there is no life whatsoever except for the little white light on the front, so the floppy drive isn't being detected.
If anyone can shed some light on how I could possible get this working again, i'd be eternally grateful. I don't want to sell it off as spares if I could get it running again!

Many thanks!
Reply With Quote
  (#10) Old
Junior Member
 
Posts: 1
Join Date: Jan 2011
Default 01-03-2011, 07:01 PM

Quote:
Originally Posted by placemat View Post
Hello,
I went to switch on my Mini 10 the other day, and now all that happens is that the white light comes on, but nothing else. Nothing on the screen, no fan noise, nothing. Just the light on the front left.
I have looked at other threads, stating to use a usb floppy drive (which I have) but of course, there is no life whatsoever except for the little white light on the front, so the floppy drive isn't being detected.
If anyone can shed some light on how I could possible get this working again, i'd be eternally grateful. I don't want to sell it off as spares if I could get it running again!

Many thanks!
i have the exact same problem, i was doing my homework in google translate, and the low battery message came up, so i connected it to the power and it froze. I tried ctrl-alt-supreme and it didnt work, so i turned it off by pressing the power button 5 seconds. I turn it on and the white light on the front lights up and you can hear the fan in the back, but thats it. No screen at all. I tried with an ubuntu live USB, and i connected it to a monitor, and is not good. I have win 7 ultimate and a inspiron mini i think is the 10, i bought it 5 months ago please im going crazy i need my laptop everyday for college and the warranty is not an option because im in a different country. PLEASE HELP!
Reply With Quote
Reply

« Swapped SSD for HDD, cant install XP? | HDD Problem »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Copyright © 2008-2011 MyDellMini.com.