Dell Mini 1010 Forum for all discussion and support on the first revision of the Dell Mini 10, the Dell Inspiron Mini 1010.

Thread Tools Display Modes
  (#1) Old
kuoh kuoh is offline
Senior Member
Posts: 122
Join Date: Jul 2009
Default Power LED blinking white / red - 06-29-2010, 11:54 PM

So my refurb 1010 with HD display arrived today with a fully charged battery but strangely, the power LED blinks alternately between white and red (more pinkish really) when the AC is plugged in and the battery is full. It works fine on both AC and battery, and will charge normally to 100%. Then, according to the battery meter, charging stops and the LED begins to blink. I've looked at the online manual, but either this specific behavior is not documented or I'm going blind. I'm fine with it since everything seems to work ok, but I'm just wondering if anyone knows if this is normal?

Reply With Quote
  (#2) Old
rrfranczak3 rrfranczak3 is offline
Super Moderator
rrfranczak3's Avatar
Posts: 2,902
Join Date: Aug 2009
Location: Upstate New York, U.S of A.
Send a message via AIM to rrfranczak3 Send a message via MSN to rrfranczak3 Send a message via Yahoo to rrfranczak3
Default 06-30-2010, 01:54 AM

August will be 1 year since I have my 1010 and I have never even seen the red light, but then again I never let it get below 40% before I charge it, but then again mine was brand spanking new when I got it

Dell Mini 10 (Obsidian Black 1010), 2gb RAM, 1.66ghz 533mhz FSB (Z530) processor, A10 BIOS, 1 Terabyte (1000 GB) WD Scorpio Blue Hard Drive (5400rpm), Intel GMA 500 Integrated Graphics, TV Tuner, Bluetooth 2.1 module with EDR, 1.3mp Camera, 1366x768 HD Screen, Wireless 1510 b/g/n mini card, 6 cell (56WHr) Battery, 4gb SDHC, 64gb Flashdrive, Targus Netbook Chillpad, Targus Sport Case, Windows 7 Ultimate SP1 (500gb)/Windows 8.1 (500gb) (Dual Boot)

iPad 4 (64gb) w/Retina,Targus Versavu Case
Reply With Quote
  (#3) Old
kuoh kuoh is offline
Senior Member
Posts: 122
Join Date: Jul 2009
Default 06-30-2010, 02:13 AM

There's nothing wrong with draining it to 40% or below, but that wasn't the reason, since it arrived with 100% and shows only 1% wear level. I understand what you're getting at though, but for less than $200, I can live with a blinking LED. I have a feeling it's just in some special charging/battery save mode that I don't know how to turn off.

Reply With Quote
  (#4) Old
alexdodd alexdodd is offline
Junior Member
Posts: 1
Join Date: Jan 2010
Default 07-03-2010, 06:59 PM

Mine does that occasionally i've never quite worked out what sets it off though, it hasn't ever caused me a problem either though!
Reply With Quote

« 1010 Tuner Card | Some function keys are not working »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016