Dell Mini 1010 Forum for all discussion and support on the first revision of the Dell Mini 10, the Dell Inspiron Mini 1010.

Thread Tools Display Modes
  (#1) Old
tvaught tvaught is offline
Junior Member
Posts: 1
Join Date: May 2010
Question BSOD ks.sys error - 05-05-2010, 04:54 PM

I am trying to get my QX5 computer microscope to work with my Dell mini. Everytime I access the program with the microscope I am getting a BSOD and a ks.sys error. I have talked to the microscope company and they are saying it is something in the Dell and Dell is saying that it is in the microscope. Can anyone give me any suggestions on how to fix this?
Reply With Quote
  (#2) Old
rrfranczak3 rrfranczak3 is offline
Super Moderator
rrfranczak3's Avatar
Posts: 2,902
Join Date: Aug 2009
Location: Upstate New York, U.S of A.
Send a message via AIM to rrfranczak3 Send a message via MSN to rrfranczak3 Send a message via Yahoo to rrfranczak3
Cool 05-05-2010, 10:15 PM

what OS are you it Vista?.....if it is are you on SP1?.....need more info..

PS.Welcome to the forum.........

Dell Mini 10 (Obsidian Black 1010), 2gb RAM, 1.66ghz 533mhz FSB (Z530) processor, A10 BIOS, 1 Terabyte (1000 GB) WD Scorpio Blue Hard Drive (5400rpm), Intel GMA 500 Integrated Graphics, TV Tuner, Bluetooth 2.1 module with EDR, 1.3mp Camera, 1366x768 HD Screen, Wireless 1510 b/g/n mini card, 6 cell (56WHr) Battery, 4gb SDHC, 64gb Flashdrive, Targus Netbook Chillpad, Targus Sport Case, Windows 7 Ultimate SP1 (500gb)/Windows 8.1 (500gb) (Dual Boot)

iPad 4 (64gb) w/Retina,Targus Versavu Case
Reply With Quote

bsod, error, ks.sys, qx5

« Replace Li-Ion cells, not battery? | A whole bunch of problems »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016