Dell Mini 1010 Forum for all discussion and support on the first revision of the Dell Mini 10, the Dell Inspiron Mini 1010.

Thread Tools Display Modes
  (#1) Old
Daynja Daynja is offline
Junior Member
Posts: 8
Join Date: Jan 2010
Default Hard Drive is Making Noise - 01-02-2010, 06:54 PM

I just got a Mini 10 and sometimes when I start it up, the hard drive makes a lot of noise. It's like a clicking or squeaking sound. Other times it is almost completely silent. If I restart, the sound usually goes away, but if I don't it will keep making the sound when the hard drive is accessed. I made a recording of it here.

I have run all the hard drive tests and it passed them all, but should I still ask for a replacement? Has anyone else had this problem?
Reply With Quote
  (#2) Old
rrfranczak3 rrfranczak3 is offline
Super Moderator
rrfranczak3's Avatar
Posts: 2,902
Join Date: Aug 2009
Location: Upstate New York, U.S of A.
Send a message via AIM to rrfranczak3 Send a message via MSN to rrfranczak3 Send a message via Yahoo to rrfranczak3
Cool 01-02-2010, 08:35 PM

some noise is normal, some drives are just noisier than others I guess.when the machine first boots there are drivers and background processes that are being loaded..but you say if you restart it goes away...I would think that the same processes would be loaded all over again, maybe the drive needs to warm up a little before it stops making noise, if you are uncomfortable with it, I would ask for a replacement while you still can and before you load too much stuff that you might have to wind up reloading again....

PS: Welcome to the forum....and my Mini doesnt make any noise at all, but I did upgrade to a larger drive too, although my original 160gb was quiet also..

Dell Mini 10 (Obsidian Black 1010), 2gb RAM, 1.66ghz 533mhz FSB (Z530) processor, A10 BIOS, 1 Terabyte (1000 GB) WD Scorpio Blue Hard Drive (5400rpm), Intel GMA 500 Integrated Graphics, TV Tuner, Bluetooth 2.1 module with EDR, 1.3mp Camera, 1366x768 HD Screen, Wireless 1510 b/g/n mini card, 6 cell (56WHr) Battery, 4gb SDHC, 64gb Flashdrive, Targus Netbook Chillpad, Targus Sport Case, Windows 7 Ultimate SP1 (500gb)/Windows 8.1 (500gb) (Dual Boot)

iPad 4 (64gb) w/Retina,Targus Versavu Case
Reply With Quote
  (#3) Old
Daynja Daynja is offline
Junior Member
Posts: 8
Join Date: Jan 2010
Default 01-03-2010, 04:35 AM

Originally Posted by rrfranczak3 View Post
maybe the drive needs to warm up a little before it stops making noise
That's kind of what I was wondering, but I've had it off most of today and I just turned it on and there was no noise. It's kind of odd that it only happens sometimes. It worries me because any abnormal noise usually means it only has a short time left before it becomes completely useless.

I guess I should have said that this is the samsung 160GB hard drive.
Reply With Quote
  (#4) Old
w7ox w7ox is offline
Senior Member
w7ox's Avatar
Posts: 449
Join Date: Dec 2009
Default 01-03-2010, 04:48 AM

My 10v is totally silent.

Reply With Quote
  (#5) Old
WolfKeeper WolfKeeper is offline
Retired Mini user
WolfKeeper's Avatar
Posts: 1,575
Join Date: Oct 2008
Default 01-03-2010, 06:57 AM

I have two Western Digital drives, the 160GB that came with my 10v, and a 500GB upgrade I purchased later. Both are silent inside the 10v.

Getting an iPad
Reply With Quote
  (#6) Old
reflex reflex is offline
reflex's Avatar
Posts: 1,997
Join Date: Apr 2009
Default 01-03-2010, 11:21 AM

I have a few thoughts.

It's normal for hard drives to make some noise when accessed. And it's hard to tell from a recording whether the drive is being overly noisy.

You can try to find out what program is accessing the drive, if it's a Windows indexing service or something, that'd explain why the noise is inconsistent.

Also, I expect that netbooks without fans (like the Mini 10), seem to have noisier hard drives, since there's no other noise to compete with drive noise.

Finally, you can try adjusting the drive's AAM setting to reduce the click noise (with a small performance penalty).

Good luck.

Mini 9 | Intel 5100 Wifi | Ubuntu 10.04 Netbook
Mini 1012 | SSD | Intel 6200 Wifi | Ubuntu 11.10 64bit
Reply With Quote
  (#7) Old
Daynja Daynja is offline
Junior Member
Posts: 8
Join Date: Jan 2010
Default 01-09-2010, 04:35 AM

I just want to update this thread and say that dell sent me a new hard drive VERY quickly and it is working well. I've restarted it dozens of times and it makes no noise unless I put my ear next to the keyboard. It's western digital instead of a samsung.
Reply With Quote
  (#8) Old
Montala Montala is offline
Super Moderator
Montala's Avatar
Posts: 871
Join Date: Aug 2009
Location: Herefordshire (U.K.)
Default 01-09-2010, 03:51 PM

Pleased to hear that you managed to get it sorted OK... and very quickly too, as you say, bearing in mind the time of year etc.

Another satisfied customer for Dell!

Mini 10v - Product (RED) - BIOS A06 - Ubuntu 11.04 - 2GB RAM - 60 GB OCZ Vertex SSD - Bluetooth - Intel 6205 Wi-Fi - WWAN
Reply With Quote
  (#9) Old
chad142 chad142 is offline
Junior Member
chad142's Avatar
Posts: 29
Join Date: Jan 2010
Default 01-18-2010, 06:32 AM

as long as the noise isnt the so called "click of death"/ on going clicking you should be fine

Dell mini 10(1010),160GB HD,2GBRAM,Vista 32bit,1.6GHz z530
Reply With Quote

« Help understanding the video & driver issues | Mini 10 memory runs high »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016