Dell Mini 1010 Forum for all discussion and support on the first revision of the Dell Mini 10, the Dell Inspiron Mini 1010.

Thread Tools Display Modes
  (#1) Old
Corellian Corvette Corellian Corvette is offline
Junior Member
Posts: 13
Join Date: Nov 2009
Default No Bluetooth, No 3G Card? - 11-22-2009, 10:10 PM

I got a Dell Mini 10 from a friend. I did a fresh install of Win7, but I can't get the bluetooth or the 3G card to work.

I try to install the Broadcom BT Drivers from Dell, but I get a message saying "No Bluetooth device was detected. Please make sure that your Bluetooth device is plugged in properly in order to continue installation".

I know that Bluetooth is turned on in the Bios.

Then, I went to the AT&T store and got a SIM card so I can run the 3G network. Installed the SIM card under the battery, but when I run the Dell Mobile Broadband manager it says "the mobile broadband device is not communicating"

How can I confirm my device has Bluetooth or the Mobile Broadband HW? I thought they were all configured this way...
Reply With Quote
  (#2) Old
brookheather brookheather is offline
Senior Member
Posts: 391
Join Date: May 2009
Location: London
Default 11-24-2009, 03:52 PM

First ensure that they are enabled in the BIOS (press F2 on boot). Secondly install the Dell Wireless Enable/Disable application - this will allow you to turn on/off the WLAN, WWAN and Bluetooth cards if they are installed. If they don't show on this application then they aren't installed or they are disabled in the BIOS.

- Simon.

Dell Latitude E6220 | E6230
Reply With Quote
  (#3) Old
Corellian Corvette Corellian Corvette is offline
Junior Member
Posts: 13
Join Date: Nov 2009
Default 11-25-2009, 04:13 AM


The only app I see on Dell's site is

Dell Battery Meter/Wireless Select Switch

is this what you're referring to?

I took the keyboard off and can confirm that I don't have the WAN card. However, I do see the BT module (I think that's it right near the ALT and SPACE keys. However, I still can't figure out how to make sure it's working.

It doesn't see my MS BT mouse...
Reply With Quote

« Problem installing Snow Leopard 10.6 on Dell Mini 10v | W7 installation »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016