Dell Mini 1010 Forum for all discussion and support on the first revision of the Dell Mini 10, the Dell Inspiron Mini 1010.

Thread Tools Display Modes
  (#1) Old
brendanego brendanego is offline
Junior Member
Posts: 3
Join Date: Oct 2009
Default 10v Dell TV recording question (UK) - 10-23-2009, 07:36 PM

I've just got a new Dell Mini 10 with a built in DVB digital tv tuner. All set up but I can't see anything obvious about being able to actually record TV programmes. Can it be done and if so can anyone point me in the right direction.

I'm running windows XP and don't have windows media centre built in, I've tried downloading Mediaportal but it doesn't work in the UK..
Reply With Quote
  (#2) Old
Thorsteenster Thorsteenster is offline
Expert Member
Posts: 510
Join Date: Oct 2009
Default 10-23-2009, 08:02 PM

To my knowledge, with out Media Center edition, or a third party app, XP won't record on it's own. It didn't come with software for doing so?
Do you watch it in WMP?
Reply With Quote
  (#3) Old
brendanego brendanego is offline
Junior Member
Posts: 3
Join Date: Oct 2009
Default 10-23-2009, 11:00 PM

There was no recording software installed which is a bit annoying as the antenna supplied is pretty useless.

Any idea what third party apps I could use?

Not sure what format I'd be using as I haven't been able to record anything yet - first computer I've had with the function to be able to view TV.
Reply With Quote
  (#4) Old
Jon_J Jon_J is offline
Jon_J's Avatar
Posts: 99
Join Date: Aug 2009
Location: Illinois, USA
Default 10-23-2009, 11:15 PM

The supplied antenna isn't very strong. (I live in the USA, but this should help anyway)
I connected my mini-10 to my rooftop antenna to first scan in the stations.
Then I went out in the back yard and tried the Dell antenna.
It works fairly well, but I'm in a valley and the Dell antenna will work better if I go up on the bluff where I live.

mini 10 - black, 1.6ghz, tv tuner, hd screen, multiboot-> win xp | MX-14.2 | debian 6.03 | slitaz_rolling | crunchbang 11
zaurus sl-C3100 multiboot-> zubuntu rc1.0 | angstrom opie 2007.12-r18 | cacko 1.23
zaurus sl-C3200 pdaxii13-5.5-alpha4 akita on nand
Reply With Quote

« GPS loses satellites in rural areas | I got HD Acceleration Working for 720p and 1080p! »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016