Dell Mini 1010 Forum for all discussion and support on the first revision of the Dell Mini 10, the Dell Inspiron Mini 1010.

Thread Tools Display Modes
  (#11) Old
sammyboy405 sammyboy405 is offline
Senior Member
sammyboy405's Avatar
Posts: 112
Join Date: May 2009
Location: Mustang, Oklahoma
Send a message via ICQ to sammyboy405 Send a message via AIM to sammyboy405 Send a message via MSN to sammyboy405 Send a message via Yahoo to sammyboy405
Default 08-06-2009, 06:20 AM

Originally Posted by swallow649 View Post
OK. I have turned off Aero I am on Windows Basic for a theme, I am using the mini with the most updated driver, and still have the same issues. I am using Internet explorer 8, I am also using i-tunes.

What browser are you using? What am I missing?
I use Firefox 3.5. Never Liked IE. Never was nor Never will be a Fan of a Product that is forced upon people. Opera 10 Runs Good, Chrome, Id say Firefox or Chrome is your best bet.

But I dont want to sound like im Anti-IE here.. (Although In a way I kinda Am) But Try an alternative Browser, you might like it.

ITunes Runs ... OK on windows 7.. Not Perfect a Little sluggish at times.. but thats fine for me. As Long as Streaming Videos work. Everything else is Gravy for me. With Windows 7, and my Ubuntu Settings I Haven't had an issue yet with Streaming Videos.

Dell Mini 10 (1010) - Kubuntu 9.04 / Windows 7 / Ubuntu 9.04 / Fedora 11 / CentOS 5 / More to Try Later
Do You have GMA 500 Graphics? Want to run Ubuntu 9.04 Here is a Link on How-To and get the best FrameRate possible and the correct Resolution.
Visit my Blog Via Plasma Burn More Updates coming soon to the blog.
Reply With Quote
  (#12) Old
AmandaGal AmandaGal is offline
Posts: 36
Join Date: Jun 2009
Default 08-10-2009, 10:56 AM

You can use multi touch, but I had to install the dell driver to use it.

I use Firefox, but I don't think that matters for iTunes. I do think that if you have IE and iTunes open at the same time, playback will be choppy. Both are RAM hogs. I would open iTunes when nothing else was running (especially in full screen).

There may be some codec issues. I also installed the combined community codec pack, though that was mostly for media player. I seem to recall iTunes working "out of the box."
Reply With Quote

« Looking for datasheet of KB926 | Ubuntu 9.04 »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016