Conversation Between Dunhamzzz and froberts
Showing Visitor Messages 1 to 1 of 1
  1. froberts
    06-23-2010 12:12 PM
    Hi - I messed up my Dell Mini 10v by accidentally doing an automatic OS 10.6.3 update and I'm desperate to get my machine working again. Right now it just gets caught in a loop and won't boot up. I tried reinstalling by following MechDrew's step-by-step instructions that everyone says works perfectly but I continue to have problems starting at step 15 (For USB Partition, select OSXDVD). The only option I have on the USB Partition list is "Mac OS X Install DVD", not "OSXDVD" like it says on the directions. I've tried this twice so I know I'm following the directions perfectly. Any ideas why this might be happening?

    I tried to continue on anyway and when I put the USB key in the Mini 10v and started it up, I pressed the F12 key and I did get a grey screen, but it did not have my USB drive name, icon, and a progress bar.

    I'm really desperate to get this machine working again. Any ideas what I can do? I'd appreciate any help you can give me.



Copyright © 2008-2016