Beginners Questions New to the community? Make your first post here. If your question is regarding Mac OS X, please use the Mac OS X forum.

View Poll Results:
0 0%
Voters: 0. You may not vote on this poll

Reply
 
Thread Tools Display Modes
  (#1) Old
alpha10 alpha10 is offline
Member
 
Posts: 77
Join Date: Apr 2009
Question Which Wireless Card ? - 05-20-2009, 11:59 AM

Should I choose, I just want a good performance and battery life.

Thanks
Reply With Quote
  (#2) Old
holmes4 holmes4 is offline
Administrator
 
holmes4's Avatar
 
Posts: 6,156
Join Date: Nov 2008
Location: New Hampshire
Default 05-20-2009, 01:53 PM

Which OS are you running? If it's Windows or Linux, the Intel 5100 is a good choice. If it's OS X, then skip the Intels. Oh, the 5300 also does wireless b though the specs tend to gloss over that.


Steve
Mini 9|2GB RAM|64GB RunCore|Intel 5300|Windows 10
Reply With Quote
  (#3) Old
hircus hircus is offline
Junior Member
 
Posts: 13
Join Date: Feb 2009
Location: Nuremberg, Germany
Default 05-21-2009, 02:26 AM

I just upgraded to 5100 myself, on Linux. I'd recommend skipping the 5300 as it needs 3 antennas to go full speed anyway, and the Mini 9 only has 2 (you have to rig the third yourself).

Interestingly, has anyone noticed any temperature difference between the default Broadcom and the Intel cards? I forgot to check the temperature before swapping, but it's now doing about 57 deg C after several hours of light use.
Reply With Quote
  (#4) Old
holmes4 holmes4 is offline
Administrator
 
holmes4's Avatar
 
Posts: 6,156
Join Date: Nov 2008
Location: New Hampshire
Default 05-21-2009, 01:29 PM

I'd be surprised if the reported CPU temperature had much correlation with the temp of the wireless card. I have the 5300 and it gets warm, but no warmer than the memory or SSD.


Steve
Mini 9|2GB RAM|64GB RunCore|Intel 5300|Windows 10
Reply With Quote
  (#5) Old
hircus hircus is offline
Junior Member
 
Posts: 13
Join Date: Feb 2009
Location: Nuremberg, Germany
Default 05-24-2009, 06:34 PM

Given the passive cooling, it is possible that the one component is heating up the others. Still, you're right -- the main culprit seems to be a misbehaving Flash plugin, driving CPU utilization up.

Did you rig up a third antenna? Otherwise, why the 5300 over the 5100?
Reply With Quote
  (#6) Old
holmes4 holmes4 is offline
Administrator
 
holmes4's Avatar
 
Posts: 6,156
Join Date: Nov 2008
Location: New Hampshire
Default 05-24-2009, 09:48 PM

Yes, I added the third antenna. To be honest, at the time I bought it I didn't know the 5100 existed. But I'm very happy with my selection.


Steve
Mini 9|2GB RAM|64GB RunCore|Intel 5300|Windows 10
Reply With Quote
Reply

« Casemod resources? | Mini 9n vs. Mini 9 »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Copyright © 2008-2016 MyDellMini.com.