Beginners Questions New to the community? Make your first post here. If your question is regarding Mac OS X, please use the Mac OS X forum.

Reply
 
Thread Tools Display Modes
  (#1) Old
iceax123 iceax123 is offline
Junior Member
 
Posts: 1
Join Date: Apr 2009
Default Hi all new to the forum and linux.....and facing problems - 04-29-2009, 05:28 PM

Afternoon peeps,

Have had my dell mini for about 4 months. all was going fine until i upgraded about a month ago and no flash will load in firefox just a play button appears and when clicked some will play and some wont.

I could live with this but last night i updated again and now i cant connect to my wireless network.

when i edit my auto connection it displays a wep key that is not mine. Even when i update the wep key it always goes back to this random one i have not seen before.

can anyone please help before this mini goes out the window..............

Many thanks

Andy
Reply With Quote
  (#2) Old
reflex reflex is offline
Guru
 
reflex's Avatar
 
Posts: 1,997
Join Date: Apr 2009
Default Re: Hi all new to the forum and linux.....and facing problems - 04-29-2009, 06:39 PM

I dunno about Flash, it's always been flaky on Linux. I guess I'd try removing and reinstalling it.

So, start "Synaptic" under "Main Menu > System > Admin.". Then search for "flash". Look for the package named "flashplugin-nonfree". Right-click on it and choose "Mark for reinstallation", then hit "Apply" on the toolbar. You could also try "Mark for complete removal", "Apply", then "Mark for installation" and "Apply".

As for the wireless, I'd try removing all the saved wireless networks under "Main menu > System > Prefs. > Network Config.". And then starting fresh.

I hope you can fix your Mini.


Mini 9 | Intel 5100 Wifi | Ubuntu 10.04 Netbook
Mini 1012 | SSD | Intel 6200 Wifi | Ubuntu 11.10 64bit
Reply With Quote
  (#3) Old
danmanx danmanx is offline
Senior Member
 
danmanx's Avatar
 
Posts: 290
Join Date: Feb 2009
Default Re: Hi all new to the forum and linux.....and facing problems - 04-30-2009, 03:13 PM

If you really don't wish to have linux on it, you can install Windows XP or Windows 7. There's a few guides out there and it's not too difficult even if you are a novice with computers.


Dell Inspiron Mini 9 / Custom XP Pro SP3 / 2GB Mushkin RAM / 4GB Stock SSD / Mini BT USB Dongle / 16GB Class 6 SDHC
Reply With Quote
  (#4) Old
zeos zeos is offline
Junior Member
 
zeos's Avatar
 
Posts: 25
Join Date: Apr 2009
Location: Waco, TX
Send a message via ICQ to zeos Send a message via AIM to zeos
Default Re: Hi all new to the forum and linux.....and facing problems - 05-04-2009, 01:34 AM

Quote:
Originally Posted by iceax123
Have had my dell mini for about 4 months. all was going fine until i upgraded about a month ago and no flash will load in firefox just a play button appears and when clicked some will play and some wont.
maybe if flash is installed uninstall it and try gnash, or vice versa. if both are installed uninstall one.

Quote:
Originally Posted by iceax123
when i edit my auto connection it displays a wep key that is not mine. Even when i update the wep key it always goes back to this random one i have not seen before.
are you sure it is not just displaying the encrypted version of your key?

also you should look into using wpa instead of wep. nowadays wep is almost the same as having password at all.


Fact: Jerry Jeff Walker named his son after Django Fett.

Scooty Puff Jr. suuuuuuuuuuuuuuuuuuuuuucks!
Reply With Quote
  (#5) Old
Project37 Project37 is offline
Member
 
Posts: 34
Join Date: Mar 2009
Default Re: Hi all new to the forum and linux.....and facing problems - 05-05-2009, 12:18 PM

I had a similar Flash issue on my Mini 9 when it was running Ubuntu. This is what I did - hopefully it helps!

viewtopic.php?f=6&t=5643


Mini 9 | BIOS A05 | OSX 10.5.8 | 2GB RAM | 16GB RunCore | BT | 1.3MP Cam
Reply With Quote
  (#6) Old
unixfool unixfool is offline
Member
 
Posts: 60
Join Date: Feb 2009
Default Re: Hi all new to the forum and linux.....and facing problems - 05-10-2009, 07:09 PM

Quote:
Originally Posted by danmanx
If you really don't wish to have linux on it, you can install Windows XP or Windows 7. There's a few guides out there and it's not too difficult even if you are a novice with computers.
Windows 7 isn't yet official. Unless he paid to be a tester, he's not going to be able to get that and I don't recommend torrents, as there have been several cases of people downloading versions of Windows 7 via torrents that were infected with trojans (reported last week).

I would think that he'd have asked reinstall recommendations specifically, if that's what he wanted. He's doing a pretty good job if he's updating daily and not having any other issues beyond what he's posted. Flash can even be tricky on Windows, sometimes.

I suggest following Project7's post and link (above my post). With Linux and any other OS, sometimes there ARE issues. The immediate solution shouldn't be to reinstall another OS.


Obsidian Black Dell Mini 9n | gOS v3.1 Gadgets | 1gb RAM | 32gb SSD | 1.3MP camera
Reply With Quote
  (#7) Old
holmes4 holmes4 is offline
Administrator
 
holmes4's Avatar
 
Posts: 6,156
Join Date: Nov 2008
Location: New Hampshire
Default Re: Hi all new to the forum and linux.....and facing problems - 05-10-2009, 07:17 PM

Windows 7 Release Candidate is available free to everyone until mid-July, and it will work until mid-2010.


Steve
Mini 9|2GB RAM|64GB RunCore|Intel 5300|Windows 10
Reply With Quote
  (#8) Old
unixfool unixfool is offline
Member
 
Posts: 60
Join Date: Feb 2009
Default Re: Hi all new to the forum and linux.....and facing problems - 05-10-2009, 09:01 PM

Quote:
Originally Posted by holmes4
Windows 7 Release Candidate is available free to everyone until mid-July, and it will work until mid-2010.
That is only because it was JUST released this past week into RC status. RC status is NOT an official release, BTW.

And that still doesn't actually solve the issue that the OP is having regarding flash.


Obsidian Black Dell Mini 9n | gOS v3.1 Gadgets | 1gb RAM | 32gb SSD | 1.3MP camera
Reply With Quote
  (#9) Old
holmes4 holmes4 is offline
Administrator
 
holmes4's Avatar
 
Posts: 6,156
Join Date: Nov 2008
Location: New Hampshire
Default Re: Hi all new to the forum and linux.....and facing problems - 05-10-2009, 09:21 PM

You said:
Quote:
Originally Posted by unixfool
Unless he paid to be a tester, he's not going to be able to get that
I was correcting that statement.


Steve
Mini 9|2GB RAM|64GB RunCore|Intel 5300|Windows 10
Reply With Quote
  (#10) Old
unixfool unixfool is offline
Member
 
Posts: 60
Join Date: Feb 2009
Default Re: Hi all new to the forum and linux.....and facing problems - 05-11-2009, 05:17 AM

Quote:
Originally Posted by holmes4
You said:
Quote:
Originally Posted by unixfool
Unless he paid to be a tester, he's not going to be able to get that
I was correcting that statement.
I'd forgotten that it is now RC status.


Obsidian Black Dell Mini 9n | gOS v3.1 Gadgets | 1gb RAM | 32gb SSD | 1.3MP camera
Reply With Quote
Reply

« Where can one get someone *else* to install OS X on a Mini? | Wireless not working after ubuntu upgrade »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Copyright © 2008-2016 MyDellMini.com.