Beginners Questions New to the community? Make your first post here. If your question is regarding Mac OS X, please use the Mac OS X forum.

Reply
 
Thread Tools Display Modes
  (#1) Old
ugacdawg ugacdawg is offline
Junior Member
 
Posts: 5
Join Date: Apr 2009
Default Need some help installing OSX via 2 USB... - 04-28-2009, 10:32 PM

Ok, I think I did everything right but I must have missed something.

1) Created an OSX install image on a Lexar 8GB stick from my wife's old iBook G4 via a retail copy of 10.5.4 - worked fine and when inserted into the Mac it pops up looking just like the original does when I put that in.

2) Created a boot image with the correct DellMiniBoot ISO and did the syslinux thing to it.

3) Inserted my new Runcore SSD and the two USB drives and booted (selecting 0 and picking USB). It boots just fine into the miniboot image and prompts me with 'Press Enter to Install Foreign OS'.

4) I press 'esc' and enter '81' and press enter.... nothing! I see a small blip on the LED for the 8GB Lexar and then it returns me to the Darwin boot prompt... nothing I do seems to make any difference...

HELP??!! Thanks guys...
Reply With Quote
  (#2) Old
e46jc e46jc is offline
Junior Member
 
Posts: 3
Join Date: Apr 2009
Default Re: Need some help installing OSX via 2 USB... - 04-29-2009, 04:51 PM

try pressing 82
Reply With Quote
  (#3) Old
ugacdawg ugacdawg is offline
Junior Member
 
Posts: 5
Join Date: Apr 2009
Default Re: Need some help installing OSX via 2 USB... - 04-29-2009, 06:30 PM

Hehe, yeah I tried that one. When I use 81 is when I see the blip and it hits the USB drive (LED blinks). Thanks though...
Reply With Quote
  (#4) Old
Betty Woo Betty Woo is offline
Member
 
Posts: 47
Join Date: Apr 2009
Location: Vancouver, BC
Default Re: Need some help installing OSX via 2 USB... - 04-30-2009, 02:05 AM

Quote:
Originally Posted by ugacdawg
Hehe, yeah I tried that one. When I use 81 is when I see the blip and it hits the USB drive (LED blinks). Thanks though...
I'm going to ask a stupid question... but this happened to me (I'm a bit embarrassed to say); when you entered '81' or '82', did you look up the screen and see if the name of the drive showed up under the home hard drive's name in the area where you first see it onscreen?

I thought the drive name would appear *under* all the prompts, not back up the page, so I may have missed this step once or five times ops: The instructions don't really elaborate on this step.

Once I saw the name of the USB drive under the home drive's name, I arrowed down to choose the USB drive and continued on my way.

(man... I'm really hating the possessive ' being down by the space bar :roll: )
Reply With Quote
  (#5) Old
ugacdawg ugacdawg is offline
Junior Member
 
Posts: 5
Join Date: Apr 2009
Default Re: Need some help installing OSX via 2 USB... - 04-30-2009, 02:25 AM

Quote:
Originally Posted by Betty Woo

I'm going to ask a stupid question... but this happened to me (I'm a bit embarrassed to say); when you entered '81' or '82', did you look up the screen and see if the name of the drive showed up under the home hard drive's name in the area where you first see it onscreen?

I thought the drive name would appear *under* all the prompts, not back up the page, so I may have missed this step once or five times ops: The instructions don't really elaborate on this step.

Once I saw the name of the USB drive under the home drive's name, I arrowed down to choose the USB drive and continued on my way.

(man... I'm really hating the possessive ' being down by the space bar :roll: )
Ok... I only have one drive there and it's hd(0,1) which appears to be my smaller USB stick that's on the left side of the Mini... are you saying it should see my SSD or the larger stick as well? When I scroll up or down I get nothing... the SSD is recognized by the BIOS.

I've now tried this about 100 different ways and cannot seem to get any to work, including using a USB disc drive. I did, however, remember seeing the SSD drive show up once... although I cannot remember now which method that was that allowed that...

Thanks.
Reply With Quote
  (#6) Old
Betty Woo Betty Woo is offline
Member
 
Posts: 47
Join Date: Apr 2009
Location: Vancouver, BC
Default Re: Need some help installing OSX via 2 USB... - 04-30-2009, 02:47 AM

Quote:
Originally Posted by ugacdawg

Ok... I only have one drive there and it's hd(0,1) which appears to be my smaller USB stick that's on the left side of the Mini... are you saying it should see my SSD or the larger stick as well? When I scroll up or down I get nothing... the SSD is recognized by the BIOS.

I've now tried this about 100 different ways and cannot seem to get any to work, including using a USB disc drive. I did, however, remember seeing the SSD drive show up once... although I cannot remember now which method that was that allowed that...
Yeah. At this step, if I remember correctly from five days ago, there should be a choice shown of which USB drive you want to choose. I called my OS X USB drive 'MacBoot' and that showed up under 'hd(0,1)' so I scrolled down to it, clicked and continued.

Um... are you sure you set up the OS X drive correctly? Partition-wise and stuff? Although I'd have thought a USB disk drive would have made that moot... .

Can't think of anything else off-hand. Maybe someone else will offer some wisdom?

Sorry.
Reply With Quote
  (#7) Old
ugacdawg ugacdawg is offline
Junior Member
 
Posts: 5
Join Date: Apr 2009
Default Re: Need some help installing OSX via 2 USB... - 04-30-2009, 04:35 AM

Ok, I see what you mean - I built a 16GB SD via USB adapter image of the boot disc again - this time from TransMac instead of from my G4 laptop... showed up and ran the install... of course on reboot it won't get past the 'Do You Already Have A Mac' screen... no matter what I choose it angs a few seconds and then goes back to the start of the registration screens again... this is tedious...
Reply With Quote
  (#8) Old
Betty Woo Betty Woo is offline
Member
 
Posts: 47
Join Date: Apr 2009
Location: Vancouver, BC
Default Re: Need some help installing OSX via 2 USB... - 04-30-2009, 04:53 AM

Quote:
Originally Posted by ugacdawg
Ok, I see what you mean - I built a 16GB SD via USB adapter image of the boot disc again - this time from TransMac instead of from my G4 laptop... showed up and ran the install... of course on reboot it won't get past the 'Do You Already Have A Mac' screen... no matter what I choose it angs a few seconds and then goes back to the start of the registration screens again... this is tedious...
Hang in there. I found that just putting things down and coming back later helped. That and I ended up taking a highlighter pen and highlighting every relevant step I needed to do in the instructions to get rid of the infofuzz.

In my case, I found the instructions were a bit hazy in some spots (natural if you've installed more than one machine) and I was sometimes getting so frustrated that I just lightly skimmed over info when I really should have absorbed it.

God. I hope this thing never dies because I'm pretty sure I'd cry more out of frustration than saddness :lol:
Reply With Quote
Reply

« First Steps | Best method to install XP on new SSD »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Copyright © 2008-2016 MyDellMini.com.