Beginners Questions New to the community? Make your first post here. If your question is regarding Mac OS X, please use the Mac OS X forum.

Reply
 
Thread Tools Display Modes
  (#1) Old
mini_rocks28 mini_rocks28 is offline
Junior Member
 
Posts: 4
Join Date: Apr 2009
Default New to forum- LED light indicator - 04-17-2009, 05:10 PM

Just received my Mini9 refurb. When I plugged in the AC charger the light indicator does not come on. But when I'm on the PC it shows that it is charging. Does anyone else have this issue?
Reply With Quote
  (#2) Old
Matt_H Matt_H is offline
Member
 
Posts: 52
Join Date: Apr 2009
Default Re: New to forum- LED light indicator - 04-17-2009, 05:18 PM

I bought mine brand new and no lights are on when the machine is turned off but plugged in. Fear not, it is charging. It was at 15% last night when I turned it off and plugged it in, and 100% this morning when I unplugged it and turned it on.


Obsidian Black Dell Mini 9 | Ubuntu 9.04 | 64 GB Runcore SSD | 2 GB KINGSTON HYPER-X RAM | A05 BIOS | US-International Keyboard | Intel WiFi Link 5350 with third antenna | Orange Neoprene Sleeve
Reply With Quote
  (#3) Old
mini_rocks28 mini_rocks28 is offline
Junior Member
 
Posts: 4
Join Date: Apr 2009
Default Re: New to forum- LED light indicator - 04-17-2009, 05:43 PM

Manual indicates that light will turn amber when battery is at 15%. But I would think a light indication would come on if it's just charging. Any one else have this problem or is it how it's suppose to be? Thanks!
Reply With Quote
  (#4) Old
lauriem04 lauriem04 is offline
Senior Member
 
lauriem04's Avatar
 
Posts: 358
Join Date: Feb 2009
Location: Northern Virginia
Default Re: New to forum- LED light indicator - 04-17-2009, 05:56 PM

I think your questions might be answered here:

battery-led-t1625s75.html
the-mini%CA%B9s-lights-t35s100.html


Mini 9 (910): Cherry Red, N270, 2 GB RAM, 16 GB STEC SSD, XP Home
Mini 10v (1011): Passion Purple, N270, 1 GB RAM, 160 GB HDD, XP Home
Inspiron 11z (1110): Passion Purple, SU4100, 2 GB RAM, 250 GB HDD, Win7
Alienware M11x R1: Cosmic Black, SU7300, 4 GB RAM, 160 GB HDD, Win7
Latitude 2110: Blue Ribbon, N470, 2 GB RAM, 250 GB HDD, Touchscreen, Win7
Zino HD (400): True Blue, Athlon X2 3250e, 4 GB RAM, 500 GB HDD, Win7
Plus a few others not discussed here...
Reply With Quote
  (#5) Old
highhopes highhopes is offline
Junior Member
 
Posts: 1
Join Date: May 2009
Default 05-28-2009, 05:24 PM

hi there i have a question about the battery of the mini 9.is the batt working when it is on ac current
Reply With Quote
  (#6) Old
holmes4 holmes4 is offline
Administrator
 
holmes4's Avatar
 
Posts: 6,156
Join Date: Nov 2008
Location: New Hampshire
Default 05-28-2009, 06:08 PM

The battery is either charging or inactive when on AC - if all is working as it should.


Steve
Mini 9|2GB RAM|64GB RunCore|Intel 5300|Windows 10
Reply With Quote
Reply

« charge mini9 for 24 hours before 1st use? | Ordering a Dell Mini 9, what's Dell up to? »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Copyright © 2008-2016 MyDellMini.com.