Beginners Questions New to the community? Make your first post here. If your question is regarding Mac OS X, please use the Mac OS X forum.

Reply
 
Thread Tools Display Modes
  (#1) Old
bozeefus bozeefus is offline
Senior Member
 
Posts: 170
Join Date: Feb 2009
Default Speakers not working but are with headphones - 03-24-2009, 03:46 PM

I just got my Mini 9 (typing on it right now). I was playing a Youtube vid and there is no sound. I put in headphones and there is sound.

Is there a fix? I do remember hearing the Ubuntu startup sound of a forest? when i first turned it on


i tried restarting, muting and lowering, and haven't been able to hear sound


selling mini9 64gb 2gb ram http://www.mydellmini.com/forum/sale...e-2gb-ram.html // <3 apple & mydellmini
Reply With Quote
  (#2) Old
Sin Sin is offline
Member
 
Sin's Avatar
 
Posts: 30
Join Date: Feb 2009
Location: Connecticut, USA
Send a message via AIM to Sin Send a message via MSN to Sin
Default Re: Speakers not working but are with headphones - 03-25-2009, 12:51 AM

Have a look at Firefox Steals the Sound.


My Dell Mini 9, Obsidian Black, 2GB Ram, 64GB SSD, 1.3mp Webcam, Bluetooth
Windows 7 Build 7100
Reply With Quote
Reply

« Hi De Ho | Why am I not able to read some posts? »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Copyright © 2008-2016 MyDellMini.com.