Beginners Questions New to the community? Make your first post here. If your question is regarding Mac OS X, please use the Mac OS X forum.

Reply
 
Thread Tools Display Modes
  (#1) Old
dellminidavid dellminidavid is offline
Junior Member
 
Posts: 4
Join Date: Feb 2009
Default 8.10 Sound issues (help) - 02-21-2009, 02:19 PM

Hi!
I have installed Ubuntu 8.10 on a refurbished Dell mini. I have tried all the ways I have found to fix the sound and none of them work.
When I type in the "sudo gedit /ect/modprobe.d/alsa-base" command, Ubuntu gives me an error when I try to save the alsa-base file. Any help would be greatly appreciated.
-David
Reply With Quote
  (#2) Old
stultus stultus is offline
Junior Member
 
Posts: 29
Join Date: Feb 2009
Default Re: 8.10 Sound issues (help) - 02-21-2009, 05:55 PM

sudo gedit /etc/modprobe.d/alsa-base

Are you editing the right file?


Mini 9|Obsidian Black|2GB RAM|16GB SSD|1.3MP|XP Pro!
Reply With Quote
  (#3) Old
dellminidavid dellminidavid is offline
Junior Member
 
Posts: 4
Join Date: Feb 2009
Default Re: 8.10 Sound issues (help) - 02-21-2009, 07:28 PM

Thanks for the help. I was typing ect instead etc. My sound works now.
Reply With Quote
Reply

« Not a beginner but new to the forum! | How To Easily Resize Pictures For XP Backgrounds »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Copyright © 2008-2016 MyDellMini.com.