Beginners Questions New to the community? Make your first post here. If your question is regarding Mac OS X, please use the Mac OS X forum.

Reply
 
Thread Tools Display Modes
  (#1) Old
stat21 stat21 is offline
Junior Member
 
Posts: 9
Join Date: Jan 2009
Default Windows Internet explorer issue - 02-06-2009, 11:17 PM

Although very happy with MIni, I have minor issue that if I use actual address bar my search goes to thru Dell or Tiscali search rather than my set Google search.Only searches google from that homepage. I have internet options set for www.google.co.uk in settings. Running Windows XP.
Also how easy is it to install internet browser 7, or 8 as I have that on main laptop and like its simplicity and 'tab' facility.
Great site by the way !!
Reply With Quote
  (#2) Old
holmes4 holmes4 is offline
Administrator
 
holmes4's Avatar
 
Posts: 6,156
Join Date: Nov 2008
Location: New Hampshire
Default Re: Windows Internet explorer issue - 02-07-2009, 02:21 AM

You can change the search provider in IE6 - I forget how it is done. You can install IE7 if you want. Just go to microsoft.com and you'll find it. IE8 Beta if you want.


Steve
Mini 9|2GB RAM|64GB RunCore|Intel 5300|Windows 10
Reply With Quote
  (#3) Old
ade099 ade099 is offline
Senior Member
 
Posts: 208
Join Date: Feb 2009
Default Re: Windows Internet explorer issue - 02-07-2009, 01:36 PM

have you ever considered using firefox? it uses google by default for its searchbar and also has tabs.
Reply With Quote
Reply

« Hey Low!!!!!!! | Ubuntu 8.04 and Verizon USB 720 Modem »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Copyright © 2008-2016 MyDellMini.com.