Beginners Questions New to the community? Make your first post here. If your question is regarding Mac OS X, please use the Mac OS X forum.

Reply
 
Thread Tools Display Modes
  (#1) Old
dogzandcatz dogzandcatz is offline
Junior Member
 
Posts: 2
Join Date: Mar 2012
Default Memory Trouble - 03-13-2012, 06:35 PM

Mini 10 (1 gig of ram) about 2 years old and it has always been slow. I just discovered the CPU meter gadget and when idling, CPU usage runs about a normal 4-8%. However, the ram usage is always between 70 - 80%. When you open e-mail or explorer the usage meter starts to peg.

I've tried tech support, run all the Dell memory diagnostics, removed all application software, reinstalled the OS using the Emergency Backup feature but to no avail. I would imagine either the Ram is defective or something is running that is eating up the ram.

Has anybody had any similar experiences or have a solution?

Thanks in advance for your help.

DogzandCatz
Reply With Quote
  (#2) Old
holmes4 holmes4 is offline
Administrator
 
holmes4's Avatar
 
Posts: 6,156
Join Date: Nov 2008
Location: New Hampshire
Default 03-13-2012, 08:52 PM

Which Mini 10? 1010, 1011, 1012, 1018? Which OS do you have? High RAM usage, by itself, is not a problem, especially on the newer Windows versions where unused RAM is used to cache the disk. More interesting would be to run the task manager and see which processes are using the most virtual memory. You may have a bunch of stuff running you don't need.


Steve
Mini 9|2GB RAM|64GB RunCore|Intel 5300|Windows 10
Reply With Quote
  (#3) Old
largeelvis largeelvis is offline
Member
 
Posts: 55
Join Date: Feb 2010
Default 03-23-2012, 04:36 AM

If you are lucky enough to have a 10 that you can upgrade to 2GB of RAM, do that first.

If you have a 1010 with a fixed 1GB of RAM like me, your next step should be to get a good speed USB stick to use for readyboost. Hasn't helped me for video playback, but it has a big impact on opening /losing programs, and helped a little with the general sluggishness of the 1010.

There are a lot of tips here:
Dell Mini, always has been slow
Reply With Quote
Reply

« Base System Devices ??? | T-Mobile webConnect Manager »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Copyright © 2008-2016 MyDellMini.com.