Beginners Questions New to the community? Make your first post here. If your question is regarding Mac OS X, please use the Mac OS X forum.

Reply
 
Thread Tools Display Modes
  (#1) Old
GUstudent GUstudent is offline
Junior Member
 
Posts: 5
Join Date: Aug 2011
Default Mini10 can't connect to network - 08-30-2011, 09:15 PM

Hello,
I have a Dell Inspiron Mini 10 and cannot get it to connect to my school WiFi network. I can access it via a LAN wired connection but the computer does not have WPA2 capabilities. Gonzaga University uses WPA2 and the mini10 only has WPA. Is there any solution available short or replacing the NIC or network card with an updated one? I am trying to save some money seeing as I'm a college student.
Thank you for any help
Reply With Quote
  (#2) Old
holmes4 holmes4 is offline
Administrator
 
holmes4's Avatar
 
Posts: 6,156
Join Date: Nov 2008
Location: New Hampshire
Default 08-30-2011, 10:26 PM

Which OS are you using? I'm pretty sure that all the wireless cards in the Mini series can support WPA2. You may need to update the wireless driver.


Steve
Mini 9|2GB RAM|64GB RunCore|Intel 5300|Windows 10
Reply With Quote
  (#3) Old
GUstudent GUstudent is offline
Junior Member
 
Posts: 5
Join Date: Aug 2011
Default 08-31-2011, 01:18 AM

Windows XP Version 5.1 with Service Pack 3.. If it is just an update where do I find what to download? I have already gone onto microsoft and updated the software. (It is possible I missed an update, but don't think I did).
Thanks
Reply With Quote
  (#4) Old
lswartz lswartz is offline
Senior Member
 
Posts: 479
Join Date: Mar 2009
Location: Maryland
Default 08-31-2011, 02:29 PM

Have you checked here? Information Technology Services - Gonzaga University

You might just walk in with your Mini, most universities have someone there who are glad to help with their system.


| Dell Mini 10v | Linux Lite |
Reply With Quote
  (#5) Old
GUstudent GUstudent is offline
Junior Member
 
Posts: 5
Join Date: Aug 2011
Default 08-31-2011, 06:28 PM

Already did. They are the ones that told me the NIC was too old to support WPA2. I guess I'm just hoping there is an update or something that can allow it without having to replace it. Again; the help is greatly appreciated. Thanks
Reply With Quote
  (#6) Old
holmes4 holmes4 is offline
Administrator
 
holmes4's Avatar
 
Posts: 6,156
Join Date: Nov 2008
Location: New Hampshire
Default 08-31-2011, 08:00 PM

I think you were misinformed.

Do you know which wireless card is in your Mini? Typically it would be a Dell 1397, Dell 1510 or Dell 1520. You can go here to download the correct driver once you know which one. All of them support WPA2.


Steve
Mini 9|2GB RAM|64GB RunCore|Intel 5300|Windows 10
Reply With Quote
  (#7) Old
GUstudent GUstudent is offline
Junior Member
 
Posts: 5
Join Date: Aug 2011
Default 09-01-2011, 12:59 AM

I have downloaded all the network drivers as well as the software drivers and some other recommended updates. I have Windows XP with SP3 (which is supposed to allow WPA2) with a Dell 1397 Wireless Card. After installing the latest updates I tried connecting again, no luck.. So I went into the computer and turned off the Dell Wireless management Utility to use a Zero Config setup. I can now connect to the Network but with no internet capabilities. Comp says: signal: very good SSID:Gonzaga University, speed:54.0-MBps, status:validating identity, address:169.254.12.210 .. The computer says that 'Windows was unable to find a certificate to log you on to the network GU' and in the network places above the signal from Gonzaga it reads 'validating identity'. After switching to zero config and connecting a pop up came up saying that the conmputer is set up for 802.1x and that I must go into the router(or somewhere else I forget) and make sure that the router and the computer matched..... I can connect wirelessly to another server named ddrw but the signal strenght and speed is just about 1MBps.... On google i typed in dell 3197 wpa2 and at the top found 2 other people that are having problems with their NIC or Service pack.
** Now it will not show me the address, but still says validating identity.

**What comes up when i type in 'ipconfig' (maybe its useful)
Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.
C:\Documents and Settings\Mimi>ipconfig
Windows IP Configuration

Ethernet adapter Local Area Connection:
Connection-specific DNS Suffix . : gonzaga.edu
IP Address. . . . . . . . . . . . : 147.222.157.50
Subnet Mask . . . . . . . . . . . : 255.255.252.0
IP Address. . . . . . . . . . . . : fe80::224:e8ff:fece:c2c9%5
Default Gateway . . . . . . . . . : 147.222.159.254
Ethernet adapter Wireless Network Connection:
Connection-specific DNS Suffix . :
Autoconfiguration IP Address. . . : 169.254.12.210
Subnet Mask . . . . . . . . . . . : 255.255.0.0
IP Address. . . . . . . . . . . . : fe80::222:5fff:fee3:4bf9%7
Default Gateway . . . . . . . . . :
Tunnel adapter Teredo Tunneling Pseudo-Interface:
Connection-specific DNS Suffix . :
IP Address. . . . . . . . . . . . : fe80::ffff:ffff:fffd%4
Default Gateway . . . . . . . . . :
Tunnel adapter 6to4 Tunneling Pseudo-Interface:
Connection-specific DNS Suffix . : gonzaga.edu
IP Address. . . . . . . . . . . . : 2002:93de:9d32::93de:9d32
Default Gateway . . . . . . . . . : 2002:c058:6301::c058:6301
Tunnel adapter Automatic Tunneling Pseudo-Interface:
Connection-specific DNS Suffix . :
IP Address. . . . . . . . . . . . : fe80::5efe:169.254.12.210%2
Default Gateway . . . . . . . . . :
Tunnel adapter Automatic Tunneling Pseudo-Interface:
Connection-specific DNS Suffix . : gonzaga.edu
IP Address. . . . . . . . . . . . : fe80::5efe:147.222.157.50%2
Default Gateway . . . . . . . . . :

Last edited by GUstudent; 09-01-2011 at 01:03 AM.
Reply With Quote
  (#8) Old
GUstudent GUstudent is offline
Junior Member
 
Posts: 5
Join Date: Aug 2011
Default 09-01-2011, 05:41 AM

After reviewing the properties of the school network it has WPA2 network authentication and AES data encryption.. Under the authentication tab of the schools network properties (Gonzaga Community(name of network) properties > authentication) there is an option to check a box that says: "enable IEEE 802.1x authentication for this network"...
Problem is that I cannnot uncheck the checked box. It is in a faded grey font and I am unable to work with it. The school network requires WPA2 and for some reason my Mini10 is stuck on 802.1x authentication..
This is causing to be way to much of a hassle for something that should be working.. We have WPA2 at home and it connected fine there (My dad believes it is WPA2, hasn't had time to verify yet)
Reply With Quote
  (#9) Old
holmes4 holmes4 is offline
Administrator
 
holmes4's Avatar
 
Posts: 6,156
Join Date: Nov 2008
Location: New Hampshire
Default 09-02-2011, 05:04 PM

Authentication is distinct from WPA2. Your adapter is associating with the wireless network, so WPA2 is working.

When you ran ipconfig, it looks as if you were using a wired Ethernet connection - are you?


Steve
Mini 9|2GB RAM|64GB RunCore|Intel 5300|Windows 10
Reply With Quote
Reply

Tags
mini 10, network card, problem, wifi, wireless

« Any widget can play video on the home screen? | How to embed images in post? »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Copyright © 2008-2016 MyDellMini.com.