Beginners Questions New to the community? Make your first post here. If your question is regarding Mac OS X, please use the Mac OS X forum.

Reply
 
Thread Tools Display Modes
  (#1) Old
one1 one1 is offline
Member
 
Posts: 38
Join Date: Jan 2009
Default New guy, HI2U - 01-19-2009, 08:35 PM

New guy. Picked up a Mini today. Did some hacking, everything is nice except the no sleep thing.

Will this fix it? http://forum.insanelymac.com/index.php?showtopic=129295

Otherwise I expect my option is just to replace the drive as I have read. Still kinda of trying not to have to buy new parts for a 4 hour old computer. I just want the stupid thing to sleep.

Anywho..... Website owner, business owner, Forum vendor, 10 yrs experience on the net so no overly stupid questions will be presented, Admin, Super Mod on a few very large sites...... blah blah the whole 9 yards. Usualy work in the Lexus community, here's me talking about my new mini on my home forum http://www.clublexus.com/forums/the-clu ... trick.html

I don't allow windows in this house, so my primary goal for the mini is just to make it work smoothly off OSX (and go to friggen sleep!) and I'll be happy.

Currently sporting a new aluminum iMac 2.4 ghz/4gb ram/320gb HD as well as my macBook 2.16ghz/4gb ram/120gb HD (upping it to 500gb tomorrow).

Throw a few pics in and we're done here...... Nice to meet you.












Reply With Quote
  (#2) Old
KwisatzHaderach KwisatzHaderach is offline
Senior Member
 
Posts: 128
Join Date: Jan 2009
Location: Charleston, West Virginia
Default Re: New guy, HI2U - 01-19-2009, 11:52 PM

Hello, its nice to meet you. My name is James. I hope to see you around the forum.


MSI P45 Platinum
Intel Q6600 @ 3.6ghz
Thermalright 120 Extreme
BFG 8800GT OC
Accelero S1V2
Creative X-Fi Xtreme Gamer
4GB Crucial DDR2 800
Antec Nine Hundred
Vista 64 Ultimate
LG Flatron W2452T
Dell Mini 9 16gb SSD 1GB memory 1.3mp Web Cam
Reply With Quote
  (#3) Old
phoenix.stu phoenix.stu is offline
Senior Member
 
Posts: 296
Join Date: Nov 2008
Location: Originally Ganinesville, Fl but currently Tokyo, Japan
Default Re: New guy, HI2U - 01-20-2009, 12:01 AM

Hey, I know you from modmyi.com! Welcome aboard. You should like it here. Not "quite" as childish as over there
Reply With Quote
  (#4) Old
one1 one1 is offline
Member
 
Posts: 38
Join Date: Jan 2009
Default Re: New guy, HI2U - 01-20-2009, 01:11 AM

Heya Stu. Nice to see ya around! You know me and hardware.... feed me and I'll feed the community back. If you can help make my 8gb mini sleep that will be a good start
Reply With Quote
  (#5) Old
phoenix.stu phoenix.stu is offline
Senior Member
 
Posts: 296
Join Date: Nov 2008
Location: Originally Ganinesville, Fl but currently Tokyo, Japan
Default Re: New guy, HI2U - 01-20-2009, 06:24 AM

Quote:
Originally Posted by one1
Heya Stu. If you can help make my 8gb mini sleep that will be a good start
Which method of install you use? If Type11, which version?

It seems that you have the Dell OEM ssd, km9 was able to get sleep working on those and I do believe that Type11 has already incorporated it in a few of his past versions.
I would first check out in BIOS if you have USB on wake enabled or disabled. You would want that "disabled". If that does not work then take a look here:
STEC SSD SLEEP Working
and
Sleep WORKS! AND IT WAKES UP! TOTALLY!
Reply With Quote
  (#6) Old
one1 one1 is offline
Member
 
Posts: 38
Join Date: Jan 2009
Default Re: New guy, HI2U - 01-20-2009, 07:51 AM

I'm currently using the MSI Wind iso from this tutorial http://uneasysilence.com/archive/2008/1 ... nt-page-1/

I am also using the voodoo 9.5 kernel from here as of tonight http://forum.insanelymac.com/index.php?showtopic=129295

I was hoping it would help, but did not. I have one time gotten a kernel panic shutting down since installing it earlier. Only once though. It has never remembered to not show a timemachine icon in the bar even though I've told it that several times, then rebooted.

I'll check the bios for the USB option, and look at your link. I'm a newborz to hackintosh, I run Macintosh. I'm going to have to set it up as vanilla and easy as possible until I get some time under my belt...... which is why I believe the msi ISO was chosen initially for it's stupidly simple click and go install.

I have a white 8gb mini 9, all original at the moment. I'm currently running 10.5.4

EDIT: the first link looks promising, but it is all greek to me..... I wanna learn how to do that part and try this. I've downloaded the zip with these kext files, but I don't know how to use it.

Double edit, without replacing anything I just went into the bios and turned off the legacy, which was still on. It woke up after the wake for about 5 seconds before it locked solid into a spinning beach ball. When I looked at the top bar the wifi hadn't loaded.
Reply With Quote
  (#7) Old
phoenix.stu phoenix.stu is offline
Senior Member
 
Posts: 296
Join Date: Nov 2008
Location: Originally Ganinesville, Fl but currently Tokyo, Japan
Default Re: New guy, HI2U - 01-20-2009, 10:13 AM

Ok, there is your problem. The wind version is just not that compatible with the Dell mini 9 and the kexts are not the best for our machine. UnaClocker gives a great explanation of why the wind version is not supported here. It might be worth a read.

If it is not too much trouble for you, I would suggest that you do a reinstall with the Tpye11 method as it is the most stable and most reliable. Everything "just" works. Sleep, sleep on wake, sound on wake, all devices work, etc. . . AND the most important. . . It is supported 100% here on this forum as the developer does his work on here. You will not find support for the wind version here at all.

Check it out. It is definitely worth it for your machine
Reply With Quote
  (#8) Old
one1 one1 is offline
Member
 
Posts: 38
Join Date: Jan 2009
Default Re: New guy, HI2U - 01-20-2009, 03:16 PM

Thanks Stu! That's the good stuff I need. The tutorials and guides here are very similar to MMI..... Sometime - someone made the effort to put them up, but it's changed 4 times since then. :geek:

Type 11 appears to be impossible to search on here with the returned results (it's like searching for BMW on a BMW forum) so if you can find your way to a link to a dl and instructions for idiots you may feel free to post, or pm me. I'll totally let you.

I'm going hunting to see what I can find in the faq forum faqs-and-how-to?s-f55.html
Reply With Quote
  (#9) Old
phoenix.stu phoenix.stu is offline
Senior Member
 
Posts: 296
Join Date: Nov 2008
Location: Originally Ganinesville, Fl but currently Tokyo, Japan
Default Re: New guy, HI2U - 01-20-2009, 03:34 PM

You are looking in the right place:
You would want to generally base your info from this thread: http://www.mydellmini.com/forum/howt...7-9-t1106.html
Each time Type11 posts a new version he will post with a title like this which is where it is discussed: Type11 v7.9 ISO Posted
Lots of useful info in these posts. Post specific questions about that particular version there.

Since you are doing this for an 8gb - use this guide: Step-by-step instructions for OS X 10.5 on an 8gb Mini 9

Just use the latest version of Type11 with the above method.

Hope this helps. UnaClocker keeps the best info in the FaQ and How to section.
Reply With Quote
  (#10) Old
one1 one1 is offline
Member
 
Posts: 38
Join Date: Jan 2009
Default Re: New guy, HI2U - 01-20-2009, 03:41 PM

UHG......... all that crap because the disk is 18mb too small? jesus..... I'll go buy an ssd. I don't have half that any way and would have to buy it all. ( 8gb flash' etc...) Man that is disappointing. I wanted to do it today.

Thanks for the help my friend!
Reply With Quote
Reply

« infinite minis...USB to DVI to TV display | Question about RAM »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Copyright © 2008-2016 MyDellMini.com.