Beginners Questions New to the community? Make your first post here. If your question is regarding Mac OS X, please use the Mac OS X forum.

Reply
 
Thread Tools Display Modes
  (#1) Old
ArtyChoke ArtyChoke is offline
Junior Member
 
Posts: 3
Join Date: Feb 2011
Default Newbie Here - 02-23-2011, 04:03 PM

Hello Folks Nice site you guys have here lots of info to read. I have a Mini 910 W/ a 16 gig ssd 1gig of ram. Heres my problem Its the Bios It reads A00 And wont take the update A05 Dos or A06. Im thinking I have a Virus on it Im trying to reload Xp but it wont go I get the blue screen of death any help would be great
Reply With Quote
  (#2) Old
holmes4 holmes4 is offline
Administrator
 
holmes4's Avatar
 
Posts: 6,156
Join Date: Nov 2008
Location: New Hampshire
Default 02-23-2011, 04:39 PM

A virus would have no effect on loading the BIOS - assuming you are using the DOS method. What goes wrong?

Are you loading XP from the Dell restore CD or another source?


Steve
Mini 9|2GB RAM|64GB RunCore|Intel 5300|Windows 10
Reply With Quote
  (#3) Old
ArtyChoke ArtyChoke is offline
Junior Member
 
Posts: 3
Join Date: Feb 2011
Default 02-23-2011, 04:50 PM

Yes in Dos A black window pops up and thats it nothing And its a Windows Xp cd not a Dell recovery cd running in a external USB cd/dvd drive
Reply With Quote
  (#4) Old
holmes4 holmes4 is offline
Administrator
 
holmes4's Avatar
 
Posts: 6,156
Join Date: Nov 2008
Location: New Hampshire
Default 02-23-2011, 07:29 PM

Oh, you're trying to do the DOS update in a command window box in Windows? That won't work.

Use this method instead.

The problem with the XP install is that a standard XP install lacks a driver for the SSD bridge chip. Others have reported this issue. Windows 7 installs fine, as does using the Dell restore CD.


Steve
Mini 9|2GB RAM|64GB RunCore|Intel 5300|Windows 10
Reply With Quote
  (#5) Old
ArtyChoke ArtyChoke is offline
Junior Member
 
Posts: 3
Join Date: Feb 2011
Default 02-24-2011, 02:25 AM

Thanks for your help Steve but the links are dead if your in the US. the bios recovery didnt work ether It keeps locking up so im gona try to get a clean install with Win 7 on it then attack the bios problem again thanks for pointing me in the right direction
Reply With Quote
  (#6) Old
Alienware m11x Alienware m11x is offline
Junior Member
 
Posts: 3
Join Date: Mar 2011
Default 03-23-2011, 11:40 PM

Im a noob too. Nice to meet everyone
Reply With Quote
Reply

« Help Kind Of a Noob question!! | Beginner questions about 10v w/ OSX 10.6 »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Copyright © 2008-2016 MyDellMini.com.