Beginners Questions New to the community? Make your first post here. If your question is regarding Mac OS X, please use the Mac OS X forum.

Reply
 
Thread Tools Display Modes
  (#1) Old
imissmymind2 imissmymind2 is offline
Junior Member
 
imissmymind2's Avatar
 
Posts: 1
Join Date: Jan 2011
Location: Illinois. USA
Default New member/old problem - 01-26-2011, 03:39 AM

Greetings and thanks to everyone. I have been reading and sorting through the wealth of information offered by this community. So far I'm convinced the 8G SSD on my Mini 9 is toast. Still reading, took a break to sign up. Well, back to the research. Thanks again. Mark.
Reply With Quote
  (#2) Old
holmes4 holmes4 is offline
Administrator
 
holmes4's Avatar
 
Posts: 6,156
Join Date: Nov 2008
Location: New Hampshire
Default 01-26-2011, 02:13 PM

Welcome to the forum!


Steve
Mini 9|2GB RAM|64GB RunCore|Intel 5300|Windows 10
Reply With Quote
  (#3) Old
reflex reflex is offline
Guru
 
reflex's Avatar
 
Posts: 1,997
Join Date: Apr 2009
Default 01-26-2011, 02:41 PM

Good luck with your SSD.


Mini 9 | Intel 5100 Wifi | Ubuntu 10.04 Netbook
Mini 1012 | SSD | Intel 6200 Wifi | Ubuntu 11.10 64bit
Reply With Quote
Reply

« Echo audio from speakers | Dell Mini 9 video streaming issues . . . »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Copyright © 2008-2016 MyDellMini.com.