Beginners Questions New to the community? Make your first post here. If your question is regarding Mac OS X, please use the Mac OS X forum.

Reply
 
Thread Tools Display Modes
  (#1) Old
kraxzq kraxzq is offline
Junior Member
 
Posts: 6
Join Date: Apr 2010
Default re-installing Windows XP but will not boot - 11-16-2010, 05:41 AM

Hi All,

I am working with 10v running on 10.6.2 of my friend. I made this for him a while ago but he used Apple update and system is not booting up. Now I'm trying to give him a new image of win XP with no mac at all.

I can't seem to boot up from the recovery disk (provided by dell) as each time mini wants to boot up Mac giving a kernel panic. I suspect that this is because I used GUID partition to install Mac initial.

I have the external dvd drive, restore disks but can to boot up to Windows XP installation.
Reply With Quote
  (#2) Old
rrfranczak3 rrfranczak3 is offline
Super Moderator
 
rrfranczak3's Avatar
 
Posts: 2,902
Join Date: Aug 2009
Location: Upstate New York, U.S of A.
Send a message via AIM to rrfranczak3 Send a message via MSN to rrfranczak3 Send a message via Yahoo to rrfranczak3
Cool 11-16-2010, 03:04 PM

did you go into the BIOS and set the boot device to "Legacy USB"?...if not it wont work


PS. Welcome to the forum.....


Dell Mini 10 (Obsidian Black 1010), 2gb RAM, 1.66ghz 533mhz FSB (Z530) processor, A10 BIOS, 1 Terabyte (1000 GB) WD Scorpio Blue Hard Drive (5400rpm), Intel GMA 500 Integrated Graphics, TV Tuner, Bluetooth 2.1 module with EDR, 1.3mp Camera, 1366x768 HD Screen, Wireless 1510 b/g/n mini card, 6 cell (56WHr) Battery, 4gb SDHC, 64gb Flashdrive, Targus Netbook Chillpad, Targus Sport Case, Windows 7 Ultimate SP1 (500gb)/Windows 8.1 (500gb) (Dual Boot)

iPad 4 (64gb) w/Retina,Targus Versavu Case
Reply With Quote
  (#3) Old
kraxzq kraxzq is offline
Junior Member
 
Posts: 6
Join Date: Apr 2010
Default 11-17-2010, 01:30 AM

Yes, I have it on.

I managed to restore Mac of the USB it is working now but to save myself a hassle in future I want to give him XP only.

I went into BIOS and adjust USB Legacy, connected the USB DVD with the recovery disk, set the boot order but just after dell logo I get the spining slash and it is loading Mac.

I can't figure out how to start the CD\DVD recovery.

PS: Hi to All of you lads, I'm browsing the forum for a while now but this was the first time I got stuck.
Reply With Quote
  (#4) Old
rrfranczak3 rrfranczak3 is offline
Super Moderator
 
rrfranczak3's Avatar
 
Posts: 2,902
Join Date: Aug 2009
Location: Upstate New York, U.S of A.
Send a message via AIM to rrfranczak3 Send a message via MSN to rrfranczak3 Send a message via Yahoo to rrfranczak3
Default 11-17-2010, 01:41 AM

if the Legacy USB is on and it doesnt boot from the DVD drive then you do not have a bootable Windows disk in, have you tried it on another PC?, its either one or the other, either the Windows Disk is NOT bootable or you DO NOT have legacy USB on, those are the only 2 options that I know of....

PS. One more thing could be wrong...your USB port is not working..try another USB port


Dell Mini 10 (Obsidian Black 1010), 2gb RAM, 1.66ghz 533mhz FSB (Z530) processor, A10 BIOS, 1 Terabyte (1000 GB) WD Scorpio Blue Hard Drive (5400rpm), Intel GMA 500 Integrated Graphics, TV Tuner, Bluetooth 2.1 module with EDR, 1.3mp Camera, 1366x768 HD Screen, Wireless 1510 b/g/n mini card, 6 cell (56WHr) Battery, 4gb SDHC, 64gb Flashdrive, Targus Netbook Chillpad, Targus Sport Case, Windows 7 Ultimate SP1 (500gb)/Windows 8.1 (500gb) (Dual Boot)

iPad 4 (64gb) w/Retina,Targus Versavu Case
Reply With Quote
  (#5) Old
kraxzq kraxzq is offline
Junior Member
 
Posts: 6
Join Date: Apr 2010
Default 11-17-2010, 01:53 AM

Hmmm might be. I haven't check that disc any where else. I have reset the BIOS settings to their defaults enabled the Legacy and no luck. This is a disc provided with the PC - the Operating System one (Re installation CD Recovery Media for Microsoft Windows XP home edition SP3).
Reply With Quote
  (#6) Old
rrfranczak3 rrfranczak3 is offline
Super Moderator
 
rrfranczak3's Avatar
 
Posts: 2,902
Join Date: Aug 2009
Location: Upstate New York, U.S of A.
Send a message via AIM to rrfranczak3 Send a message via MSN to rrfranczak3 Send a message via Yahoo to rrfranczak3
Default 11-17-2010, 02:16 AM

the default BIOS settings I do not believe enables Legacy USB, if you reset the BIOS back to factory default you must enable the Legacy USB again, and double check and make sure you save the settings, the DVD sounds like it is the correct one, also switch USB ports, it shouldnt matter but do it anyway


Dell Mini 10 (Obsidian Black 1010), 2gb RAM, 1.66ghz 533mhz FSB (Z530) processor, A10 BIOS, 1 Terabyte (1000 GB) WD Scorpio Blue Hard Drive (5400rpm), Intel GMA 500 Integrated Graphics, TV Tuner, Bluetooth 2.1 module with EDR, 1.3mp Camera, 1366x768 HD Screen, Wireless 1510 b/g/n mini card, 6 cell (56WHr) Battery, 4gb SDHC, 64gb Flashdrive, Targus Netbook Chillpad, Targus Sport Case, Windows 7 Ultimate SP1 (500gb)/Windows 8.1 (500gb) (Dual Boot)

iPad 4 (64gb) w/Retina,Targus Versavu Case
Reply With Quote
  (#7) Old
kraxzq kraxzq is offline
Junior Member
 
Posts: 6
Join Date: Apr 2010
Default 11-17-2010, 02:36 AM

Yes, something is wrong here. I checked the disk on Windows 7 it appears to be bootable. Checked the BIOS, USB Legacy is Enabled the external drive is with two USB cables one for data second power so I'm using up all USB on 10v. Boot order is DVD, USB, HDD.

After using F12 and Boot option as soon as I pick CD/DVD it goes back to the black screen with spinning slash and booting to Mac :/

I'm trying to make Win7 usb installation disk using Windows 7 usb/dvd download tool - will see if this will start.
Reply With Quote
  (#8) Old
rrfranczak3 rrfranczak3 is offline
Super Moderator
 
rrfranczak3's Avatar
 
Posts: 2,902
Join Date: Aug 2009
Location: Upstate New York, U.S of A.
Send a message via AIM to rrfranczak3 Send a message via MSN to rrfranczak3 Send a message via Yahoo to rrfranczak3
Default 11-17-2010, 03:12 AM

Quote:
Originally Posted by kraxzq View Post
After using F12 and Boot option as soon as I pick CD/DVD it goes back to the black screen with spinning slash and booting to Mac :
I dont think you should be picking CD/DVD..there isnt one, you should be using USB, the reason it goes to the MAC OS is because it isnt finding a CD/DVD so it boots from the hard drive, you are using USB, regardless what the device connected to it actually is.....do you understand now?


Dell Mini 10 (Obsidian Black 1010), 2gb RAM, 1.66ghz 533mhz FSB (Z530) processor, A10 BIOS, 1 Terabyte (1000 GB) WD Scorpio Blue Hard Drive (5400rpm), Intel GMA 500 Integrated Graphics, TV Tuner, Bluetooth 2.1 module with EDR, 1.3mp Camera, 1366x768 HD Screen, Wireless 1510 b/g/n mini card, 6 cell (56WHr) Battery, 4gb SDHC, 64gb Flashdrive, Targus Netbook Chillpad, Targus Sport Case, Windows 7 Ultimate SP1 (500gb)/Windows 8.1 (500gb) (Dual Boot)

iPad 4 (64gb) w/Retina,Targus Versavu Case
Reply With Quote
  (#9) Old
kraxzq kraxzq is offline
Junior Member
 
Posts: 6
Join Date: Apr 2010
Default 11-17-2010, 03:36 AM

Yes that make sense but the USB is not an option under boot menu. I have CD/DVD, Hard Drive, Removable device, Network boot, Diagnostics and <Enter Setup> and from those options only Network boot takes me somewhere else then spinning slash and mac screen.

I have boot up from the OSX USB and created second partition fat32 but no luck also.

The Win7 USB gave me a new option on the Boot menu +USB Storage where it kicks in the installation. I'm going to install win7 and take it from there.

Looks like the USB CD/DVD drive is not picked up or something.
Reply With Quote
  (#10) Old
rrfranczak3 rrfranczak3 is offline
Super Moderator
 
rrfranczak3's Avatar
 
Posts: 2,902
Join Date: Aug 2009
Location: Upstate New York, U.S of A.
Send a message via AIM to rrfranczak3 Send a message via MSN to rrfranczak3 Send a message via Yahoo to rrfranczak3
Default 11-17-2010, 03:49 AM

when you go into the BIOS, there should be a LEGACY USB option, f2 should be for BIOS, f12 for boot setup or vice versa, you MUST go into the BIOS option and enable LEGACY USB.....dont know how else to say it..if it isnt enabled in the BIOS it wont show up in the boot sequence....you should be able to boot from the USB connected CD/DVD drive with the Windows XP DVD in it.....


Dell Mini 10 (Obsidian Black 1010), 2gb RAM, 1.66ghz 533mhz FSB (Z530) processor, A10 BIOS, 1 Terabyte (1000 GB) WD Scorpio Blue Hard Drive (5400rpm), Intel GMA 500 Integrated Graphics, TV Tuner, Bluetooth 2.1 module with EDR, 1.3mp Camera, 1366x768 HD Screen, Wireless 1510 b/g/n mini card, 6 cell (56WHr) Battery, 4gb SDHC, 64gb Flashdrive, Targus Netbook Chillpad, Targus Sport Case, Windows 7 Ultimate SP1 (500gb)/Windows 8.1 (500gb) (Dual Boot)

iPad 4 (64gb) w/Retina,Targus Versavu Case
Reply With Quote
Reply

« How do determine what wireless card is installed (Ubuntu 10.04) | need help with installing wireless router? »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Copyright © 2008-2016 MyDellMini.com.