Beginners Questions New to the community? Make your first post here. If your question is regarding Mac OS X, please use the Mac OS X forum.

Reply
 
Thread Tools Display Modes
  (#1) Old
Jonesy1 Jonesy1 is offline
Junior Member
 
Posts: 2
Join Date: Jan 2009
Default Mini 9 Wireless/Mobile Broadband Issue - 01-12-2009, 03:33 PM

Hello

I've got a Dell Mini 9 from Vodafone in the UK, which has been working brilliantly since I got it in October. But in the past week or so, the wireless connection just disappears after about 15 mins of surfing and won't work again unless I reboot. Ths also happens with the Vodafone 3G/GPRS connection if I switch to that.

I know my wireless service is fine as I have another laptop and it's ok with that. Does anyone have any idea what this issue could be and (more importantly) how I go about resolving it?

Thanks in advance for any help.
Reply With Quote
  (#2) Old
Fanfoot Fanfoot is offline
Senior Member
 
Posts: 206
Join Date: Nov 2008
Location: Petaluma, CA
Default Re: Mini 9 Wireless/Mobile Broadband Issue - 01-15-2009, 06:22 AM

No idea really.

However, I would start trying random things and see if anything helped.

You could just reseat your WLAN card in the back. Doubt that's it though. Make sure the antenna connections are on tight.

You could open the device manager (right click my computer, hardware, manage hardware or whatever) and find the device driver for the WLAN card and UNINSTALL. It isn't really uninstalled, the driver is still there, its just not hooked into the OS anymore. Then reboot. It'll find the card and reinstall the driver again automatically. Might fix something.

You could use the help system to locate the wireless repair utility. That might find something.

Or Try the Microsoft PC Advisor, though I suspect that won't work on XP...


Dell Mini 9:Black:GelaSkin by Daim:32GB RunCore SSD:2GB RAM:Bluetoothell 1505 b/g/n
Reply With Quote
  (#3) Old
Circs Circs is offline
Senior Member
 
Posts: 141
Join Date: Jan 2009
Location: NV, US
Default Re: Mini 9 Wireless/Mobile Broadband Issue - 01-16-2009, 05:22 AM

Before we go digging I'd like to make sure what OS you are on.

What about signal strength?
Any odd modifications we should know about?


Netbooks -> Mini 9 - 2gb Gskill low latency - Ubuntu 8.04
Asus Eee 701 4g - 1gb - Ubuntu 8.04.1
Desktops -> Phenom Quad @ 2.8 - 16gb - 4x Raptor X in RAID 0 - 2x 4870X2
Brisbane 1.9 @ 2.7 - 4gb - 80gb
Many others, all Linux.
Reply With Quote
  (#4) Old
Jonesy1 Jonesy1 is offline
Junior Member
 
Posts: 2
Join Date: Jan 2009
Default Re: Mini 9 Wireless/Mobile Broadband Issue - 01-16-2009, 11:14 AM

Thanks for getting back to me.

It's Windows XP and I haven't changed anything since I got it, apart from installing Firefox, AVG and Zonealarm. Signal strength is always excellent when it connects (I usually use the laptop in the same room as my router).

I'll have a go at the suggestions you made over the weekend and see if that helps - otherwise, I'll just give Dell a call.

Thanks!
Reply With Quote
Reply

« Thanks MyDellMini Forum (esp Type11) | Uncompressing C Drive »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Copyright © 2008-2016 MyDellMini.com.