Beginners Questions New to the community? Make your first post here. If your question is regarding Mac OS X, please use the Mac OS X forum.

Reply
 
Thread Tools Display Modes
  (#1) Old
owdee tt nl owdee tt nl is offline
Junior Member
 
Posts: 22
Join Date: Feb 2010
Location: Seattle area
Default New Dell Mini 10V owner - 02-08-2010, 05:19 AM

new owner here, just got my Mini on tuesday. It came with a bad charger but they overnighted me a new one and then on friday installed OSX 10.6 and I love this thing.

got everything working except the bluetooth, someone know how to fix this?

I am also going to be installing a 2GB chip soon cause I can notice a little difference in speed if its been running for a while
Reply With Quote
  (#2) Old
jmacie jmacie is offline
Senior Member
 
Posts: 186
Join Date: Dec 2009
Default Bluetooth - 02-08-2010, 05:46 AM

Check specs. I thought I had it just because I assumed it was included. It also had an enable/disable entry in bios. But unless your 100 % sure you ordered it, you probably just thought it was included, like a few of us.
Reply With Quote
  (#3) Old
rrfranczak3 rrfranczak3 is offline
Super Moderator
 
rrfranczak3's Avatar
 
Posts: 2,902
Join Date: Aug 2009
Location: Upstate New York, U.S of A.
Send a message via AIM to rrfranczak3 Send a message via MSN to rrfranczak3 Send a message via Yahoo to rrfranczak3
Cool 02-08-2010, 07:30 AM

do you guys live on earth?.....if you didnt order it, you aint got it..........

PS. Welcome to the forum..


Dell Mini 10 (Obsidian Black 1010), 2gb RAM, 1.66ghz 533mhz FSB (Z530) processor, A10 BIOS, 1 Terabyte (1000 GB) WD Scorpio Blue Hard Drive (5400rpm), Intel GMA 500 Integrated Graphics, TV Tuner, Bluetooth 2.1 module with EDR, 1.3mp Camera, 1366x768 HD Screen, Wireless 1510 b/g/n mini card, 6 cell (56WHr) Battery, 4gb SDHC, 64gb Flashdrive, Targus Netbook Chillpad, Targus Sport Case, Windows 7 Ultimate SP1 (500gb)/Windows 8.1 (500gb) (Dual Boot)

iPad 4 (64gb) w/Retina,Targus Versavu Case
Reply With Quote
  (#4) Old
w7ox w7ox is offline
Senior Member
 
w7ox's Avatar
 
Posts: 449
Join Date: Dec 2009
Default 02-08-2010, 10:14 AM

Quote:
Originally Posted by owdee tt nl View Post
got everything working except the bluetooth, someone know how to fix this?
I had to add a BT module to my 10v. Being enabled in BIOS does not mean the hardware is actually in the machine.

Mine was abt $25 at eBay. This: DELL mini 10 10v 1010 1011 2.1 Bluetooth Module + Cable - eBay (item 170421838798 end time Feb-16-10 11:30:14 PST)

Works great and fits under the palm rest.

Phil


Netbook: Mini 10v, BIOS A05, OS X 10.6.4, 2 GB RAM, 160 GB HDD, BT
Reply With Quote
  (#5) Old
jmacie jmacie is offline
Senior Member
 
Posts: 186
Join Date: Dec 2009
Default 02-08-2010, 06:18 PM

I wasn't told of the bluetooth option, when I ordered on Black Friday,over the phone. I guess it was a phone salesperson slipup. So without being aware, and seeing the on/off in bios, I thought it might be there, so yeah, I guess some mistakes could be considered unearthly.
Reply With Quote
  (#6) Old
owdee tt nl owdee tt nl is offline
Junior Member
 
Posts: 22
Join Date: Feb 2010
Location: Seattle area
Default 02-08-2010, 06:34 PM

I was just looking at my order email and I guess I did not get bluetooth. I assumed but was wrong I guess
Reply With Quote
  (#7) Old
rrfranczak3 rrfranczak3 is offline
Super Moderator
 
rrfranczak3's Avatar
 
Posts: 2,902
Join Date: Aug 2009
Location: Upstate New York, U.S of A.
Send a message via AIM to rrfranczak3 Send a message via MSN to rrfranczak3 Send a message via Yahoo to rrfranczak3
Cool 02-08-2010, 06:35 PM

that is why you have to do your homework before you order, when I ordered mine, I didnt even trust the internet, I called and talked to a real person (in this country) and spec'd out every single detail and made them read it back to me AND email the specs B 4 it was even built....I think thats the best way to deal with these people...


Dell Mini 10 (Obsidian Black 1010), 2gb RAM, 1.66ghz 533mhz FSB (Z530) processor, A10 BIOS, 1 Terabyte (1000 GB) WD Scorpio Blue Hard Drive (5400rpm), Intel GMA 500 Integrated Graphics, TV Tuner, Bluetooth 2.1 module with EDR, 1.3mp Camera, 1366x768 HD Screen, Wireless 1510 b/g/n mini card, 6 cell (56WHr) Battery, 4gb SDHC, 64gb Flashdrive, Targus Netbook Chillpad, Targus Sport Case, Windows 7 Ultimate SP1 (500gb)/Windows 8.1 (500gb) (Dual Boot)

iPad 4 (64gb) w/Retina,Targus Versavu Case
Reply With Quote
  (#8) Old
holmes4 holmes4 is offline
Administrator
 
holmes4's Avatar
 
Posts: 6,156
Join Date: Nov 2008
Location: New Hampshire
Default 02-08-2010, 07:34 PM

Even then, though, some people find that the system they receive is not what is specified and the Dell CSRs are often clueless about it. The WWAN option seems to be the most problematic.

My guess is that most of the people thinking they are getting BT when they aren't have ordered from the outlet or are choosing preselected configurations. If you do the "customize" option, you get to choose everything available and it is clearly listed.


Steve
Mini 9|2GB RAM|64GB RunCore|Intel 5300|Windows 10
Reply With Quote
  (#9) Old
GR4ND1Z3R GR4ND1Z3R is offline
Junior Member
 
Posts: 2
Join Date: Feb 2010
Location: USA
Default 02-11-2010, 07:04 PM

I just got a Dell Mini 10v myself. I replaced the HD & RAM following guides found online here, and it was a breeze! I've installed OS X and updated to 10.6.2 with no problems at all. When I get the time I intend to figure out the whole process from dual booting OS X & XP SP3 (maybe this weekend.) Any way, this site is an amazing resource!


Dell Mini 10v 2GB RAM 640GB HD running OS X 10.6.2 & in the future dual booting OS X & XP SP3
Reply With Quote
  (#10) Old
Montala Montala is offline
Super Moderator
 
Montala's Avatar
 
Posts: 871
Join Date: Aug 2009
Location: Herefordshire (U.K.)
Default 02-11-2010, 07:45 PM

@GR4ND1Z3R... It sounds as if you are doing very well already.

Glad you like the site, and welcome to the forum!


Mini 10v - Product (RED) - BIOS A06 - Ubuntu 11.04 - 2GB RAM - 60 GB OCZ Vertex SSD - Bluetooth - Intel 6205 Wi-Fi - WWAN
Reply With Quote
Reply

« Questions before ordering a 10v | I cannot access my bios on my dell 10v mini »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Copyright © 2008-2016 MyDellMini.com.