Beginners Questions New to the community? Make your first post here. If your question is regarding Mac OS X, please use the Mac OS X forum.

Reply
 
Thread Tools Display Modes
  (#1) Old
kvnsdlr kvnsdlr is offline
Junior Member
 
Posts: 1
Join Date: Nov 2009
Location: Atlanta, GA
Default Hello everyone!! - 11-10-2009, 12:23 PM

OK, here we go, I have a Vostro A90 and a MBP with OSX 10.4. I was looking to upgrade my Ubuntu mini with OSX 10.6.1. I don't have moral issues with pirating but if I NEED to buy the upgrade/full version I will. I would like to use the tools that I have to install the proper software onto my mini and would like to have a step by step instructional as to how I can do this very soon!! Hating Ubuntu!!!

Kevin
Reply With Quote
  (#2) Old
bmcclure937 bmcclure937 is offline
Super Moderator
 
bmcclure937's Avatar
 
Posts: 1,420
Join Date: Mar 2009
Location: United States
Send a message via AIM to bmcclure937
Default 11-10-2009, 12:27 PM

Welcome to MyDellMini

You may not have issues with pirating, but it is not an accepted installation method on MDM Please look into a retail copy of Snow Leopard to use when installing.

Take some time to look around the forums, they are full of information. Also... check out the link in my signature to mechdrew's guides. They are the most comprehensive guides available and they will really help you out.


 Mini 10v  | 2Gb RAM | 320 Gb HDD | Ubuntu 10.04 | OSX 10.6.3 | NBI .8.4RC1 | Chameleon Bullet Theme | BIOS A05 | USB Wake : OFF | USB Legacy : ON | No BlueTooth
Meklort's Blog | NBI Google Code Page | osx.mechdrew.com -- the best OSX installation guides
Reply With Quote
  (#3) Old
danmanx danmanx is offline
Senior Member
 
danmanx's Avatar
 
Posts: 290
Join Date: Feb 2009
Default 11-10-2009, 04:23 PM

Welcome.

I also despise Ubuntu. I love the free aspect of it, but for some reason I cannot grasp Linux whatsoever. I guess being a Windows user since 3.1 will do that. ;-)

The programs/games installed are so bland for it as well. What the hell was that also? A Japanese speaking program pre-installed right? WEIRD.


Dell Inspiron Mini 9 / Custom XP Pro SP3 / 2GB Mushkin RAM / 4GB Stock SSD / Mini BT USB Dongle / 16GB Class 6 SDHC
Reply With Quote
  (#4) Old
hotrodminis hotrodminis is offline
Senior Member
 
hotrodminis's Avatar
 
Posts: 298
Join Date: Sep 2009
Location: Modding minis - where else? ;)
Default 11-10-2009, 04:34 PM

Quote:
Originally Posted by bmcclure937 View Post
Welcome to MyDellMini

You may not have issues with pirating, but it is not an accepted installation method on MDM Please look into a retail copy of Snow Leopard to use when installing.

Take some time to look around the forums, they are full of information. Also... check out the link in my signature to mechdrew's guides. They are the most comprehensive guides available and they will really help you out.
+1 (yeah, welcome!)
+1 (it's $25 at amazon, for heaven's sake)
and +1 (so easy they're elegant)
Reply With Quote
Reply

« Ion talk? | Ghost image install help again »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Copyright © 2008-2016 MyDellMini.com.