Beginners Questions New to the community? Make your first post here. If your question is regarding Mac OS X, please use the Mac OS X forum.

Reply
 
Thread Tools Display Modes
  (#1) Old
sark3y sark3y is offline
Junior Member
 
Posts: 1
Join Date: Oct 2009
Default Wireless enable disable switch F2 >> Problems - 10-30-2009, 10:27 AM

hi everyone,

I'm new to the forum so please bear with me if this has been covered, although if is has i cant find it anywhere.
I upgraded my Dell mini10v to windows7. And so far have all working except for the wireless switch F2. therefore i cant get my built in 5530 wwan card turned on.
the program is installed but when i press the button the window pops up. and theres nothing in it.you get the window and two buttons ok and cancel. but the tick boxs arent there and no other writing. any ideas/>?

this is driving me insane.

Sark3y
Reply With Quote
  (#2) Old
kimtyson kimtyson is offline
Junior Member
 
Posts: 23
Join Date: Sep 2009
Default 11-08-2009, 04:21 PM

Welcome to the forum. Do some research in the Windows 7 section here, Windows Forums - Windows 7 at MyDellMini. There are also a couple of guides here, Windows 7 Guides. I have Windows 7 on Mini 10v and everything is working very well. I LOVE it!
Reply With Quote
  (#3) Old
Montala Montala is offline
Super Moderator
 
Montala's Avatar
 
Posts: 871
Join Date: Aug 2009
Location: Herefordshire (U.K.)
Default 11-08-2009, 06:11 PM

Hi Sark3y,

OK... first things first, do you have any yellow question marks in your Device Manager?

If so, have you downloaded the latest 5530 (or 5540 as they seem to call it now) Driver Suite from Dell's Drivers & Download page for the Mini 10v?

Otherwise, it might be worth downloading and installling the 'Wireless Enable/disable' Utility again also.

There are actually other ways to turn the card on anyway, but I assume you want to use it for Mobile Broadband?

Oh, and I nearly forgot... Welcome to MyDellMini!


Mini 10v - Product (RED) - BIOS A06 - Ubuntu 11.04 - 2GB RAM - 60 GB OCZ Vertex SSD - Bluetooth - Intel 6205 Wi-Fi - WWAN
Reply With Quote
  (#4) Old
Tenmo Tenmo is offline
Junior Member
 
Posts: 14
Join Date: Sep 2009
Default 12-10-2009, 09:06 PM

Quote:
Originally Posted by Montala View Post
Hi Sark3y,

OK... first things first, do you have any yellow question marks in your Device Manager?

If so, have you downloaded the latest 5530 (or 5540 as they seem to call it now) Driver Suite from Dell's Drivers & Download page for the Mini 10v?

Otherwise, it might be worth downloading and installling the 'Wireless Enable/disable' Utility again also.

There are actually other ways to turn the card on anyway, but I assume you want to use it for Mobile Broadband?

Oh, and I nearly forgot... Welcome to MyDellMini!
Hi, I have the same problem. My Mini 10v came with a Dell Wireless 1397 WLAN Mini Card and Windows XP. The wireless card and the F2 keyboard switch worked fine.

Then, I upgraded to Win 7 Ultimate and now the wireless is switched off. The F2 key doesn't do anything. The battery meter (F3) didn't work either. I downloaded the Dell Battery Meter/Wireless switch for Win 7 as suggested above. Now when I press F3, I get the Battery Meter. When I press F2 I get nothing!

Win 7 Device Manager says the 1397 Wireless Card is working properly and the drivers are up to date. It just tells me to switch it on! Help!
Reply With Quote
  (#5) Old
rrfranczak3 rrfranczak3 is offline
Super Moderator
 
rrfranczak3's Avatar
 
Posts: 2,902
Join Date: Aug 2009
Location: Upstate New York, U.S of A.
Send a message via AIM to rrfranczak3 Send a message via MSN to rrfranczak3 Send a message via Yahoo to rrfranczak3
Cool 12-10-2009, 09:09 PM

try the Dell site as earlier posted....mine works fine..


Dell Mini 10 (Obsidian Black 1010), 2gb RAM, 1.66ghz 533mhz FSB (Z530) processor, A10 BIOS, 1 Terabyte (1000 GB) WD Scorpio Blue Hard Drive (5400rpm), Intel GMA 500 Integrated Graphics, TV Tuner, Bluetooth 2.1 module with EDR, 1.3mp Camera, 1366x768 HD Screen, Wireless 1510 b/g/n mini card, 6 cell (56WHr) Battery, 4gb SDHC, 64gb Flashdrive, Targus Netbook Chillpad, Targus Sport Case, Windows 7 Ultimate SP1 (500gb)/Windows 8.1 (500gb) (Dual Boot)

iPad 4 (64gb) w/Retina,Targus Versavu Case
Reply With Quote
  (#6) Old
yeewiz yeewiz is offline
Member
 
yeewiz's Avatar
 
Posts: 71
Join Date: Nov 2009
Location: San Francisco
Default 12-10-2009, 09:17 PM

exactly, there's a Wireless Enable/disable Utility you need to install


Bob

Mini 1010 | Windows 7 Home Premium clean install over factory installed XP | 1GB RAM | 160GB drive | 1024x600 screen | Bluetooth | 1.3MP webcam | 6-cell battery | TV tuner
Reply With Quote
  (#7) Old
Tenmo Tenmo is offline
Junior Member
 
Posts: 14
Join Date: Sep 2009
Default 12-10-2009, 09:21 PM

Thanks everyone. It's working now. There are two different applications on the Dell website and I had to install both to get it to work properly. To be fair the Windows 7 Drivers Guide on this forum here explains it all and now my wireless works again!

Thanks
Reply With Quote
  (#8) Old
Dunhamzzz Dunhamzzz is offline
Founder
 
Dunhamzzz's Avatar
 
Posts: 1,855
Join Date: Sep 2008
Location: Norwich, UK
Send a message via Skype™ to Dunhamzzz
Default 12-11-2009, 12:03 AM

Yeah there are two different versions of "wireless select switch / battery meter", you need to download and install both as one is the battery meter and the other the WLSS.

You can see in the installer which one you're installing.


Please do not send me support requests via PM.
Reply With Quote
  (#9) Old
rrfranczak3 rrfranczak3 is offline
Super Moderator
 
rrfranczak3's Avatar
 
Posts: 2,902
Join Date: Aug 2009
Location: Upstate New York, U.S of A.
Send a message via AIM to rrfranczak3 Send a message via MSN to rrfranczak3 Send a message via Yahoo to rrfranczak3
Cool 12-11-2009, 12:23 AM

glad you got it working.......


Dell Mini 10 (Obsidian Black 1010), 2gb RAM, 1.66ghz 533mhz FSB (Z530) processor, A10 BIOS, 1 Terabyte (1000 GB) WD Scorpio Blue Hard Drive (5400rpm), Intel GMA 500 Integrated Graphics, TV Tuner, Bluetooth 2.1 module with EDR, 1.3mp Camera, 1366x768 HD Screen, Wireless 1510 b/g/n mini card, 6 cell (56WHr) Battery, 4gb SDHC, 64gb Flashdrive, Targus Netbook Chillpad, Targus Sport Case, Windows 7 Ultimate SP1 (500gb)/Windows 8.1 (500gb) (Dual Boot)

iPad 4 (64gb) w/Retina,Targus Versavu Case
Reply With Quote
Reply

« how to reinstall xp from USB drive | improving xp boot time »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Copyright © 2008-2016 MyDellMini.com.