Beginners Questions New to the community? Make your first post here. If your question is regarding Mac OS X, please use the Mac OS X forum.

Reply
 
Thread Tools Display Modes
  (#1) Old
deedoh deedoh is offline
Junior Member
 
Posts: 3
Join Date: Sep 2009
Default hey everybody! just got mini 9 and trouble! - 09-08-2009, 03:15 PM

hey all

i installed os x 10.5.7 on my mini 9 and everything was nice!
but today i started it up and ... dark screen!

2 beeps and nothing more! no bios, no error, just black screen and the power light on the front!

i removed the ssd from the mini and tried to boot from usb, but still nothing!

does anybody know what happened?

greetz
chris


edit: I just started it up with the retail dvd in the external drive and it worked just fine!
plugged it of and the mini is stuck on the screen with the white background and the grey apple!

what am i doing wrong?
Reply With Quote
  (#2) Old
deedoh deedoh is offline
Junior Member
 
Posts: 3
Join Date: Sep 2009
Default 09-10-2009, 04:53 PM

Fixed!

I just ran DellEFI again and it works fine!

Execpt BLuetooth!
Reply With Quote
  (#3) Old
ad720 ad720 is offline
Member
 
Posts: 64
Join Date: Jul 2009
Default 09-10-2009, 04:55 PM

Quote:
Originally Posted by deedoh View Post
Fixed!

I just ran DellEFI again and it works fine!

Execpt BLuetooth!
Do you have Bluetooth enabled in the BIOS?


Dell Mini 9, Alpine White, BIOS A05, 2gb RAM, 32gb SuperTalent SSD, 1.3mp, BT, 10.5.8
Reply With Quote
Reply

« Any guide for step-by-step Ubuntu install on Mini 10 with XP/7 ? | burning .dmg »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Copyright © 2008-2016 MyDellMini.com.