Beginners Questions New to the community? Make your first post here. If your question is regarding Mac OS X, please use the Mac OS X forum.

Reply
 
Thread Tools Display Modes
  (#1) Old
aab0908 aab0908 is offline
Junior Member
 
Posts: 5
Join Date: Jul 2009
Default Mini 9, Ubuntu, Wireless and Me (wireless not working!!) - 07-21-2009, 11:18 PM

Hi there everyone! I am a long time lurker but now that I finally made the plunge and brought a used dell mini 9 off ebay, the wireless isn't working! I am very unfamiliar with ubuntu and not that tech savvy to begin with so I need a little help. It doesn't seem to be recognizing the wireless. From what i have learned so far, there should be a way I can insert my wireless network info manually but there doesn't seem to be a place for me to do that. It has a place for wired connections and point to point, which is ethernet and dial up but nothing for wireless. I have attached a picture of my network settings screen. Is it just me? Where do I start to fix this? I'm not sure if it helps or not, but in bios, the wlan is enabled. Its just not a netbook if the wireless doesn't work!!!!
Attached Thumbnails
7.jpg  
Reply With Quote
  (#2) Old
aab0908 aab0908 is offline
Junior Member
 
Posts: 5
Join Date: Jul 2009
Default 07-21-2009, 11:30 PM

Also, I would rather not have to reboot the whole OS if I don't have to. I don't have an external DVD drive plus I am upgrading it to Leopard once my Runcore gets here. TIA

Update: It seems like the driver for the wireless card was delete. When I look under hardware drivers, its completely blank. How to I get new drivers? I've tried to google it but it seems to be written in a different language lol. I don't understand any of it. Any help would be wonderful.
Reply With Quote
  (#3) Old
ItWasLuck3 ItWasLuck3 is offline
Member
 
Posts: 62
Join Date: Jun 2009
Default 07-23-2009, 03:56 AM

On my machine, the driver was there so you must have deleted it. Try reinstalling with the disc Dell provided you with, if that doesn't work, take a look at Dell's site where they might have driver downloads.


Dell Mini 10v | Intel Atom 1.6GHz | 2GB RAM | 120GB HDD | Bluetooth + Webcam | Mac OS X 10.6.1 | NetbookInstaller 0.8.2a
Get yourself a real MacBook with Lockerz! I got invites! PM me.
Reply With Quote
  (#4) Old
lauriem04 lauriem04 is offline
Senior Member
 
lauriem04's Avatar
 
Posts: 358
Join Date: Feb 2009
Location: Northern Virginia
Default 07-23-2009, 06:48 PM

I've never installed drivers in Ubuntu (I've only been playing around with Linux distros for a couple of months, and fortunately all of my hardware worked out of the box in both Ubuntu 9.04 and Linux Mint), so I can't really help with the installation. However, I do know that the drivers are available for download from Dell's website, at least for Windows (there is no option for Ubuntu in the drop down at the top of the page). Hopefully this link will work:

Drivers & Downloads

Just click the plus sign next to "Network (5)" and you will see the drivers listed there.

There may be a way to install from a thumb drive since you don't have an external DVD drive, but again, I'm not an expert on installing things in Ubuntu. If no one can help you here, you should be able to get help at ubuntumini.com or ubuntuforums.org.

If all else fails, you could re-install Ubuntu using a thumb drive and UNetBootin: UNetbootin - Homepage and Downloads
Reply With Quote
  (#5) Old
JCWhitless JCWhitless is offline
Member
 
Posts: 51
Join Date: Jun 2009
Default 07-24-2009, 09:06 AM

Am I the only one who read that at first glance to be a reference to Windows Me.

Am I also the only one pondering 'putting' Windows Me on my Mini9 just to torture myself.

Hmmnnnn
Reply With Quote
  (#6) Old
Z4i Z4i is offline
Senior Member
 
Posts: 101
Join Date: May 2009
Location: Tampa, FL
Default 07-24-2009, 11:04 AM

Quote:
Originally Posted by JCWhitless View Post
Am I the only one who read that at first glance to be a reference to Windows Me.

Am I also the only one pondering 'putting' Windows Me on my Mini9 just to torture myself.

Hmmnnnn
I would hope so. Networking in Windows 9x/ME is absolutely retarded. If you're gonna go with an old OS, you're better off with NT4 and far better off with 2000.


Unix fanatic
Vostro A90, 16GB SSD, 2GB DDR2, US-INTL Keyboard, FreeBSD 7.2-STABLE
Latitude E6400N, 2.4GHz, 4GB, 320GB, Opensolaris 2009.06 updated to build 118
Dell Tech Support agent
Reply With Quote
Reply

« New on the forum | Video Playback »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Copyright © 2008-2016 MyDellMini.com.