Beginners Questions New to the community? Make your first post here. If your question is regarding Mac OS X, please use the Mac OS X forum.

Reply
 
Thread Tools Display Modes
  (#11) Old
psyopper psyopper is offline
Senior Member
 
Posts: 410
Join Date: Dec 2008
Location: Portland, Oregon
Default 07-22-2009, 02:54 AM

In addition to the questions I asked above it might also be helpful if we know if you were connecting wired or wirelessly to your network.


Bringing you quality hand made fitted sleeves for the Mini 9 since January
http://shop.psyopper.com
Reply With Quote
  (#12) Old
Z4i Z4i is offline
Senior Member
 
Posts: 101
Join Date: May 2009
Location: Tampa, FL
Default 07-22-2009, 03:39 AM

You might have malware. I've seen it prevent all browsers except IE from getting online, IE usually being under it's complete control. See if you can get to malwarebytes.org. If you can, you're probably okay, if you can't, you probably need to run malwarebytes, and are stuck in a minor catch-22.


Unix fanatic
Vostro A90, 16GB SSD, 2GB DDR2, US-INTL Keyboard, FreeBSD 7.2-STABLE
Latitude E6400N, 2.4GHz, 4GB, 320GB, Opensolaris 2009.06 updated to build 118
Dell Tech Support agent
Reply With Quote
  (#13) Old
redman1 redman1 is offline
Junior Member
 
Posts: 10
Join Date: Jul 2009
Default 07-22-2009, 01:12 PM

i connect through alltel wireless usb internet card, running windows xp, its a mini 10,the thing is no programs can connect to the internet but IE, tried my itunes,limewire,even my dell support center cant connect
Reply With Quote
  (#14) Old
Starmanager Starmanager is offline
Member
 
Starmanager's Avatar
 
Posts: 59
Join Date: Jul 2009
Default 07-22-2009, 01:21 PM

Is this card from a UMTS / GPRS Provider? May he has a funny software what lets you not do what you want. Check it on a access Point from a friend.
Reply With Quote
  (#15) Old
redman1 redman1 is offline
Junior Member
 
Posts: 10
Join Date: Jul 2009
Default 07-22-2009, 01:43 PM

even when i goto to the nearest wifi spot it does the same damn thing and then i even have a hard time connecting wireless
Reply With Quote
  (#16) Old
holmes4 holmes4 is offline
Administrator
 
holmes4's Avatar
 
Posts: 6,156
Join Date: Nov 2008
Location: New Hampshire
Default 07-22-2009, 02:29 PM

The fact that the ping worked suggests that basic connectivity is not the issue. What kinds of malware protection are you running? Firewall? Try disabling it temporarily.


Steve
Mini 9|2GB RAM|64GB RunCore|Intel 5300|Windows 10
Reply With Quote
  (#17) Old
redman1 redman1 is offline
Junior Member
 
Posts: 10
Join Date: Jul 2009
Default 07-22-2009, 06:07 PM

I have disabled the firewall and ran it like that i dloaded the malwarebytes anti malware and it wont run nor will my norton antivirus, Like i said before the only thing that runs and connects to the net is IE, nothing else will connect
Reply With Quote
  (#18) Old
holmes4 holmes4 is offline
Administrator
 
holmes4's Avatar
 
Posts: 6,156
Join Date: Nov 2008
Location: New Hampshire
Default 07-22-2009, 07:03 PM

Are you saying that if you disabled the firewall, Firefox and Safari worked? What do you mean that malwarebytes and Norton AntiVirus "won't run"?

What is IE's setting for a proxy?


Steve
Mini 9|2GB RAM|64GB RunCore|Intel 5300|Windows 10
Reply With Quote
  (#19) Old
redman1 redman1 is offline
Junior Member
 
Posts: 10
Join Date: Jul 2009
Default 07-22-2009, 07:44 PM

nothing will connect to the internet at all except for internet explorer, no firefox nor safari didnt work even when the firewall was off...about the malware and norton i double click on them and nothing at all, i go into the programs menu and click on them and nothing at all...there is no proxy set or checked....
Reply With Quote
  (#20) Old
holmes4 holmes4 is offline
Administrator
 
holmes4's Avatar
 
Posts: 6,156
Join Date: Nov 2008
Location: New Hampshire
Default 07-22-2009, 07:58 PM

I would recommend, then, that you wipe your system and start over. It's hosed.


Steve
Mini 9|2GB RAM|64GB RunCore|Intel 5300|Windows 10
Reply With Quote
Reply

« 1st post with proof the that mini rocks | New on the forum »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Copyright © 2008-2016 MyDellMini.com.