3G Mobile Broadband Discussion Discussion on 3G Mobile Broadband Packages

Thread Tools Display Modes
  (#1) Old
Nick73 Nick73 is offline
Junior Member
Posts: 1
Join Date: Jun 2010
Default Is 5530 card broken? - 06-14-2010, 06:03 AM

Hi all, have googled this but cant find any advice

WWAN card was working fine, until yesterday when the "wirless manager" software stopped working with "Wireless manager has encountered a problem ..." this happens before any splash screen so its not possible to get to any settings etc.

Installed the latest version from Erikssen (manager 5) This did the same thing making we think its a hardware fault.

Sim card works when plugged into external dongle. Is there any fault finding software / commands for the 5530? Has anyone seen this before?

Running XP ona mini 9

All help gratefully accepted!
Reply With Quote
  (#2) Old
generalhavoc generalhavoc is offline
Junior Member
Posts: 4
Join Date: Feb 2010
Location: Sydney, Australia
Default 07-12-2010, 12:56 PM

Hi Nick73,

Did you upgrade the BIOS to A06? What about the 5530 (WWAN), does it show as device is switched off?

My problem was a similar thing where suddenly my minicard had stopped working. When I open my wireless manager it reports the device as switched off.

It turns out, by my upgrading of the BIOS, it stuffed my minicard up. The fix was to tape a pin contact on the actual WWAN card.

Search the forum for "WWAN fix" and you'll find the solution in depth.

Hope that helps.


Reply With Quote

« extracted w7-x86 driver for 5530 | WWAN Card on eBay »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016 MyDellMini.com.